Skip navigation
mrmoo777
Currently Being Moderated

Premiere Pro CC won't launch

Jul 15, 2013 9:24 PM

Hi,

 

I recenly purchased CC and downloaded all the apps I use. Photoshop and After Effects work fine but when I open premiere, it gives me this error message every time and won't launch. - [/sirreact64/releases/2013.03/shared/adobe/MediaCore/ASL/Foundation/M ake/Mac/../../Src/DirectoryRegistry.cpp-283]

 

I assumed maybe it was because of how I'd delted my old version of premiere, so I decided to wipe my mac and set it up from scratch.

But after doing a complete clean install, I get the same error message.
Please help!
I need premiere asap and I have no idea how to fix it.

 

Thanks!

 
Replies
  • Currently Being Moderated
    Jul 16, 2013 12:56 AM   in reply to mrmoo777
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2013 2:42 PM   in reply to mrmoo777

    Is your Windows user folder in the standard location?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2013 10:58 PM   in reply to mrmoo777

    Okay, I'll ask a dev to look into this error code and get back to you ASAP.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2013 7:12 PM   in reply to Mark Mapes

    I'm having the same problem too!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2013 11:20 PM   in reply to Mark Mapes

    I'm having launch error too. Just installed the trial version of Premiere CC and just as the Program shows the title a dialogue box appears: Adobe Premiere Pro CC has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

     

    I am using a Dell Latitude Windows 7 laptop. I had used CS6 and it worked just fine. I have the NVIDIA NVS 5200M graphics card and the intel(R) HD Graphics 4000.

     

    I've updated both drivers for the graphics card and still have the issue of not being able to launch the program beyond the first Premiere CC purple opening screen. I've installed other programs from the Creative Cloud and they open just fine. Most ask for me to sign in though, and Premiere doesn't get that far.

     

    Any suggestions for anything else I could try to resolve the issue? I've uninstalled Premiere CC and reinstalled three times already in hopes that that would make a difference.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2013 9:59 AM   in reply to mrmoo777

    Same Problem.  Has there been a solution?

     

    I am running Windows 8 64bit.  I get the same dialog box as "adobebecca"

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2013 4:43 AM   in reply to mrmoo777

    If all else fails, and system was running ok before...

     

    Try uninstalling your latest program:

     

    Control Panel - Uninstall - your latest installed program.

     

    or

     

    Try system restoring to your latest known good working restore point,

    however you are likely to lose your latest installed updates or application.

     

     

     

    good luck

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 10, 2013 8:51 PM   in reply to mayhornGuy

    Add me as another user who just installed Premiere Pro CC and it will not launch, receiving the "Stopped Working" error message as well.

     

    Update: Uninstalled, restarted, reinstalled and it still crashes at launch. Gets to the point where it says something like "Updating f4V" and then the error dialog appears.: U

     

    Update 2: Updated intel hd4000 graphics driver and it's now launching.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 5:26 PM   in reply to mrmoo777

    Ok you guys this is my first post anywhere, although I am A+ certified and an audio/video tech. I could not get any of these Adobe CC programs to work even after resetting my ACl's and permissions (through command R>Terminal>resetpassword>reset acl) not disk utility alone. Anyway the trick that worked was setting my monitors to their "Native Resolution" and Voila!! It Works

     

    MacPro 2x4 2.8Ghz Xeon, 16Gb Ram, 4GB GTX 680 2x6pin GPU  I hope this helps 

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points