Skip navigation
AVGizmo
Currently Being Moderated

rendering problem

Jul 16, 2013 10:41 AM

I'm experiencing something similar, though it's with all multi-processing. I've tried exporting with both Quicktime (ProRes, Animation, etc) and with image sequences. No dice either way.

I get an error dialog: Rendering Error: An Output module failed. The file may be damaged or corrupted. (-1610153464)".

 

And my Console is full of these errors:

"7/16/13 10:06:37.116 AM After Effects[590]: objc[590]: Object 0x141202d90 of class NSRunningApplication autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug"

 

I've tried cleaning out codecs and whatnot, with no joy. I'm on the latest version of After Effects CC (12.0.1), and it seems the error was introduced with this version. Thoughts?

Branched from an earlier discussion.
 
Replies
  • Currently Being Moderated
    Jul 16, 2013 10:52 AM   in reply to AVGizmo

    > I'm on the latest version of After Effects CC (12.0.1)

     

    There is no After Effects CC (12.0.1). Where did you get that version number? We've only released version 12.0.0.

     

    It would be best if you joined one of the existing threads about QuickTime issues with After Effects CC (12.0), such as this one:

    http://forums.adobe.com/thread/1255159

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)