Skip navigation
screener21
Currently Being Moderated

long startup time

Jul 17, 2013 1:47 AM

when i launch illu cs6 it takes a minute to be ready ( no internet availlable, but local dns) .in this time not even my mouse (usb) is moving correctly.

starting ps cs6 take 1 -2 sec.

there are about 10 fonts installed, no patterns brushes symbols .....

is this a known issue ??

 
Replies
  • Currently Being Moderated
    Jul 17, 2013 6:49 AM   in reply to screener21

    Not a known issue, no.

     

    It must be due to your system specifics.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 10:46 AM   in reply to screener21

    Mac or PC?

     

    try deleting this file especially if the size is over 1mb

    /Users/<USERNAME>/Library/Preferences/com.adobe.mediabrowser.plist

     

    reset your prefs by holding down shift opt cmd immediately after booting Illustrator

     

    check for any nonstandard plug ins (eg: extensis auto activate)

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 5, 2013 2:00 PM   in reply to screener21

    screener21,

     

    Can you confirm if you have installed Suitcase Fusion and the Illustrator CS6 auto-activation plugin?

    Without knowing any details here we have witnessed slower Illustrator opening times with earlier versions of our font activation plugins installed.

    Please confirm what version of Suitcase Fusion you are running so I can provide more details.

     

    Cheers,

    Chris Meyer

    Extensis Font Management Team

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2013 8:18 AM   in reply to screener21

    Ok thanks for the info.

     

    When you launch Illustrator are you just starting up the application or are you launching it by opening an Illustrator document first?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2013 8:23 AM   in reply to screener21

    did you delete preference and try? I have seen long launch times when i have lot's of fonts on the machine but never several minutes. do you have a third party plugin that takes long time to load, by third party I mean not shipped by Adobe.

     

    If you photoshop launches fine i do not suspect any licensing check by Adobe oever internet.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2013 7:07 AM   in reply to screener21

    since your photoshop is working fine I am not sure if it a liscencing issue all suite and creative cloud products use the same licensing methods.

    have you tried deleting preferences to see if helps. you also mentioned mouse issues in the first message. have you tried removing that specific mouse to see if it helps.

    do you have wacom drivers I have read on forums some wacon drivers cause problems and they had to be upgraded to latest ones frm wacom website.

     

    yes if you reinstall you will have to repeat activitation but only if you choose to deactivate on the uninstaller screen. I would suggest you should use uninstalling as a last resort and se if there is a hardware or software that just does not work with AI well.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2013 5:48 AM   in reply to screener21

    screener,

     

    Since you are still at it, you may try the following (obviously, you have been through 1) - 2) already) and see whether it helps.

     

    It is a general list of things you may try when the issue is not in a specific file; 3) and 4) are specifically aimed at possibly corrupt preferences. With 3), you are sure to delete the actual preference file for the right account. With 4), it is important to pick the right folder if you have more than one account, and it is quite different from just deleting the folder which may be crucial because some cases in the past have proved that moving may work when deleting does not.

     

    1) Close down Illy and open again;

    2) Restart the computer (you may do that up to 3 times);

     

    3) Close down Illy and press Ctrl+Alt+Shift/Cmd+Option+Shift during startup (easy but irreversible);

    4) Move the folder with Illy closed (more tedious but also more thorough and reversible);

     

    5) Look through and try out the relevant among the Other options (Item 7) is a list of usual suspects among other applications that may disturb and confuse Illy);

     

    Even more seriously, you may:

     

    6) Uninstall, run the Cleaner Tool, and reinstall.

     

    http://www.adobe.com/support/contact/cscleanertool.html

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points