Skip navigation
Currently Being Moderated

After Effects error: Crash in progress. GPU Sniffer crashes, prog won't start

Jul 17, 2013 9:16 AM

Hello Adobe Forums!!! First timer here posting, have been using Adobe products for years. First real issue I couldn't solve with a few quick Google searches. So here is my issue:

 

 

I start up Adobe After Effects and get this almost instantly-

 

adobeerror1.jpg

When I click ok I get this:

 

adobeerror2.jpg

 

When I click ok here, I get this:

 

adobeerror3.jpg

 

My computer specs are as follows:

I7 - 2670QM 2.2ghz - Asus ROG G74s

12GB Ram

nVidia GEFORCE GTX 560M 3GB

 

I never had an issue until yesterday. Granted, I haven't started the program up in a few weeks, so it could have started earlier. Anyway, I got into an online chat with Adobe with a rep named Devendra, and they had me roll back graphic drivers, still failed. They had me delete the 11.0 file in AE, still failed. I killed the firewall, still failed.  I uninstalled and reinstalled, still failed. Not sure what else to do.

 

The only thing I have installed lately is a WACOM tablet, but I have had it installed before with no issue.

I don't know if AE has a crash log, if you can tell me where it is, I will post it here also. Thanks!

 
Replies
  • Currently Being Moderated
    Jul 17, 2013 7:12 AM   in reply to JamesJewhurst

    What version of CS6 are you running? If it's anything earlier than 11.0.2, update it and see what happens.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 8:47 AM   in reply to JamesJewhurst

    Provide the system crash details:

     

    Working with your Operating System’s Tools

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 8:57 AM   in reply to JamesJewhurst

    This is most likely a graphics driver problem. Try starting here: Working with your Operating System’s Tools

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 9:44 AM   in reply to JamesJewhurst

    You need to paste an actual crash entry (the ones with the red X symbol) that is related to After Effects.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 11:48 AM   in reply to JamesJewhurst

    That's clearly your graphics driver crashing, but figuring out as to why is still a mystery. Generally one would boot into safe mode/ simplified mode, uninstall the graphics driver completely and then on rebood let Windows Update look for the latest certified one to be installed automatically. and of course do the usual troubleshooting - unplug seconfddary monitors, reset you themes/ appearance, try different screen resolutions, reset any specific configurations that may have been introduced by games or application specific driver settings, reset your color adjustments and look for flakey color profiles... Also uninstall your Wacom stuff and/ or reset its configuration. Perhaps it has created an oversized virtual screen area for drawing and the graphics driver ends up in a balck hole trying to serve it...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 11:18 PM   in reply to JamesJewhurst

    Onboard intel graphics? You need to turn off those in the BIOS/ EFI or at least in Windows itself.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 12:30 PM   in reply to JamesJewhurst

    I've forwarded this thread to some folks here who are looking into some problems with the GPU sniffer crashing.

     

    Just a reminder:

    Any time you encounter an issue like this, please submit a bug report here.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points