Skip navigation
Robsodav
Currently Being Moderated

No audio with imported AVCHD Clips in PE 11

Jul 17, 2013 3:16 PM

Tags: #avchd #import #missing_audio #premiere_elements_11

I have Premiere Elements v11.0 running on a Windows 8 machine. I have updated PE and no more updates are available.

 

The AVCHD video I am importing is full HD, PAL at 25 fps. The audio is 384kbps 6 channels with audio sample rate of 48kHz. I can import and edit these clips into Premiere Elements V7.0 running on a Windows 7 PC without any problems. The project settings used are HDV 720.

 

With Elements V11.0, the audio is not being imported which ever project settings I try. There are no error messages.

 

I have the latest version of Quick Time (7.7.4) installed, although QuickTime doesn’t understand the file. Windows Media Player plays it OK – video and audio. VLC media player also plays it OK.

 

Is this a missing codec, a bug or some other problem?

 

Suggestions please?

 
Replies
  • Currently Being Moderated
    Jul 17, 2013 3:54 PM   in reply to Robsodav

    Robsodav

     

    In spite of the questions to follow, I did see that you wrote

    With Elements V11.0, the audio is not being imported which ever project settings I try. There are no error messages.

    And, no problems with audio in Premiere Elements 7 Windows 7 64 bit.

     

     

    Just want to go over your details so as not to take anything for granted.

     

    What are the properties of your source media? What is the file extension? You say AVCHD Full HD, PAL at 25 fps. and you add the project settings used are HDV 720. Why?

     

    The project preset is supposed to match the properties of your source media. From what you wrote, my read on that is that you have

     

    AVCHD video compression 1920 x 1080 16:9 @ 25 (probably interlaced) frames per second.

     

    If so, the project preset should be PAL AVCHD Full HD 1080i25 5.1 channel.

     

    If that is 1920 x 1080 16:9 @ 25 progressive frames per second

     

    then the project preset should be PAL DSLR 1080p DLSR 1080p25.

     

    So, what is the rationale behind setting the project preset for what you describe at HDV 720 which I am taking to be 1280 x 720 @ 25 progressive frames  per second?

     

    What is your audio compression.... Dolby Digital 5.1 channel or AAC 5.1 channel or other?

     

    What brand model camera is this video with its audio coming from?

     

    How are you getting the video audio from camera to Premiere Elements11 Timeline?

     

    Is it only the footage from this particular camera that is at issue?

     

    Let us start here and see where your reply leads us.

     

    Thank you.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 4:48 PM   in reply to Robsodav

    Robsodav

     

    Thanks for the follow up information.

     

    We would like to see the properties readout for that 1920 x 1080 @ 25 frames per second, including the video and audio details.

     

    I was going to try to check it out from your camera brand and model. Under the circumstances, would it be possible for you to download and install for that readout:

    MediaInfo

    http://mediaarea.net/en/MediaInfo

    gspot

    http://gspot.headbands.com/v26x/quick_start.html

    If it does give you a readout (doesn't sometime), we should get some valuable codec information which include status of the audio codec - no installed, undetermined, or installed.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 6:57 AM   in reply to Robsodav

    Robsodav

     

    Thanks for the update and the good progress using the project preset described to include 5.1 channel.

     

    Could you take a look at the MediaInfo readout (View/Tree) for your file to see what it says for video scan type, interlaced or progressive.

     

    I think that you have a major ingredient for success in the 5.1 channel incorporated into the project preset, but I wonder if you should be looking for a 1080p25 5.1 channel project preset (there is none from Adobe) instead of what is, 1080i25 5.1 channel.

     

    I think that there are some important information on all this in my recent blog post

    http://www.atr935.blogspot.com/2013/07/pe11-exporting-1080p25-or-1080p 30-file.html

     

    What I found most intriguing in those studies with Premiere Elements 11 was that, with use of a project preset which had 5.1 channel incorporated into it and using a file with stereo audio, I was able to export that Timeline file (with stereo) to a file with AAC 5.1 channel or Windows Media Audio 10 Professional 5.1 channel.

     

    In those studies, I never looked at a Timeline mixed with files with stereo and files with 5.1 channel. I expect I would get the same results, with the results depending on the export settings, but I will give that a look.

     

    What are you seeking, an export with stereo or 5.1 channel audio?

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 5:20 AM   in reply to Robsodav

    Robsodav

     

    Thanks for that additional information.

     

    You should be able to move forward in your project with the project preset of

    PAL

    AVCHD

    Full HD 1080i25 5.1 channel

     

    There should not be any problem to export that Timeline to an export with audio which includes stereo.

     

    Please update us on your progress when you get a chance.

     

    Thanks.

     

    ATR

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points