Skip navigation
Ben Franchuk
Currently Being Moderated

Premiere Pro CS6 previews freeze after a few seconds

Jul 18, 2013 1:01 PM

Tags: #error #audio #bug #preview

Recently I have noticed that my copy of Adobe Premiere Pro CS6 has been experiencing some problems- the big one being that preview video of the project im working on freezes after a few seconds of viewing in BOTH the source viewer and the program viewer. After the video freezes, all audio plays on as usual, and the playhead keeps on rolling as well. this happens with whatever is in the video portion of the sequence; I have a few .MP4 files but a majority of .MTS files, and it still happens no matter what. I only really began to experience this error when I opened up the project today, it had worked absolutely perfectly in the past (though, I have not opened this specific project in a couple days). I also tried with 2 other projects that I had finished a while ago, one of them containing only .mp4 footage and the other containing only .mts footage and i still experience the same problem.

 

Aditionally, I tried  with a project I had been working on within a day ago- but containing no video within the sequence, and about 40 minutes worth of audio clips. It played well for about 20 seconds, then i stopped the footage and mooved the playhead a bit forward in the sequence and hit the space bar to play it. Nothing happened, and looking on the audio mixer, the audio reads were still in the same as when i stopped playing earlier. after a few secons of trying to diagnose this, the premiere application as a whole froze and stopped responding; unable to fix this, I force killed the Adobe Premiere Pro.exe process from task manager.

 

again, I have no idea why any of this is happening. I have not changed my system in any way since last time i used premiere, and no updates have been installed. the only thing i have installed since last startup of premiere was a copy of Luxion Keyshot 4, which wouldnt have anything at all to do with premiere.

 

specs;

XFX Radeon 6870 2GB

2x Intel Xeon 3.4GHz 8 Cores (in each processor)

Windows 7 Professional 64 Bit SP1

4 GB RAM

2TB 7500RPM HDD for boot/os and all files

1.5TB external HDD which has some audio files i used in said projects

Asus Xonar DG 5.1 sound card

Logitech 5.1 surround speakers

Adobe Master Collection CS6

 

I would very much appreciate a solution to this problem sooner rather than later, I have to complete this work very soon.

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points