Skip navigation
Clayton Hardy
Currently Being Moderated

No photo in the workspace

Jul 18, 2013 3:49 PM

I just installed Bridge and PS CC. When I open a photo in PS no photo appears in the workspace. It shows the photo id at the top and the doc size at the bottom, but no photo in the workspace.

 
Replies
  • Currently Being Moderated
    Jul 18, 2013 5:52 PM   in reply to Clayton Hardy

    Please read this FAQ for advice on how to ask your questions correctly for quicker and better answers: 

     

    http://forums.adobe.com/thread/419981?tstart=0

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 8:12 PM   in reply to Clayton Hardy

    Do you have an updated video card?  What OS?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 8:54 AM   in reply to Clayton Hardy

    Click on Windows/workspaces and reset it.

     

    If that does not help then reset preferences.  Start PS and immediately hold down Alt/Ctrl/Shift keys.  If fast enough you will get a reset window.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 1:01 PM   in reply to Clayton Hardy

    It appears you graphics card is not working/supported.  Without the GPU you will loose a lot of bells and whistles, only you can decide if you need them, but seems pointless to have the latest PS and not use the features.  Here is a link to show what you are missing.

     

    Hope this helps.

     

    http://helpx.adobe.com/photoshop/kb/photoshop-cs6-gpu-faq.html

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points