Skip navigation
Currently Being Moderated

generate strokes causing issue

Jul 18, 2013 7:49 PM

Im creating a sketch on effect with the auto trace and generate stroke effects but Im getting this really annoying issue. Im trying to select my masks so I can drag them down in the layers to reorder what draws on first. But the AE is becoming unresponsive all tge time.  Theres about 500 masks so Im thinking it cant cope.   I have had to shut down 8 times in 30 minutes.   It wont even let me scroll to the bottom of the layers panel??

 
Replies
  • Currently Being Moderated
    Jul 18, 2013 8:06 PM   in reply to Arrakis

    Turn off auto update while you are rearranging the masks or enable the caps lock key.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 10:47 PM   in reply to Arrakis

    What Rick said. Or use shape layers with strokes. They have much better render performance. also consider Trapcode 3DStroke. Likewise, it will have better performance than AE's stock Stroke effect.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 1:48 AM   in reply to Arrakis

    It's called Live Update - second icon/ button from left in the timeline.

     

    Mylenium

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points