Skip navigation
pkaslam
Currently Being Moderated

'Help cannot search for that phrase'

Jul 23, 2013 4:40 AM

Tags: #9 #search #xml #robohelp #chm

I am getting the message 'Help cannot search for that phrase' while searching for 'xml' in a chm (generated using RH9). The old CHM (generated using RH8) shows the results for the keyword xml. Is this a known issue? Any workaround to resolve this issue?

 
Replies
  • Currently Being Moderated
    Jul 25, 2013 11:20 AM   in reply to pkaslam

    I just tried in a Rh10 project and got the same result in a CHM but not in WebHelp, there the search worked so I suspect it is something in the Microsoft Help Compiler.

     

    There is a solution if you can upgrade to Rh10. That allows you to generate WebHelp and then convert it to a skinned CHM. I just tried that and there the search worked in the CHM.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points