Skip navigation
Currently Being Moderated

"There was an error writing metadata..."

Jul 26, 2013 10:36 AM

Tags: #error #bridge #metadata #cs6

Hello,

 

After a re-install on a Win7x64 workstation, I can no longer edit the metadata of any of the images (dng, jpg, all that I've tried). I've taken Win 7 ownership (permissions) of all the files and their Camera Raw properties are editable. However, when I try to apply or remove any keywords, I get the pop-up message "There was an error writing metadata to xxxxx." When trying to apply a rating or label, the rating or label doesn't change (no pop-up). This all worked fine a few days ago before upgrading the workstation.

 

I searched online for a resolution, but all the pertinent threads seem to fade off topic with no resolution.

 

Any hints or suggestions?

 

thanks!

 

JP

 
Replies
  • Currently Being Moderated
    Jul 26, 2013 11:31 AM   in reply to viveredesign

    If you right click on Bridge icon and choose "run in administrative mode", does it work as it should?

     

    Are you using internal, external, or network drive?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2013 12:48 PM   in reply to viveredesign

    viveredesign wrote:

     

    Hi Curt,

     

    Thanks for the reply. Images are on a local drive and running as administrator does in fact make it work. Does that point to a relatively easy solution? (I'd hate to always have to have the UAC pop-up when running Bridge.)

    Yes, you need your user acount to be a Computer Administrator. (Control Panel > User Accounts)

     

    BTW this was also an intermittent bug in versions prior to CS6, which was never resolved. CS6 utilised a new database back-end which got around the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2013 12:52 PM   in reply to viveredesign

    If it works with "run as administrator" that means there is something with the OS permission level it does not like.

     

    There was a post about a year ago where a fellow got to the bottom of drive ownership and listed his steps.  Not sure how comfortable you are with computer and google.  Try something like drive ownership win 7.  There is a menu there that you can add your name to list that should solve problem.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points