Skip navigation
DalenKX
Currently Being Moderated

Everything Gone

Jul 26, 2013 1:50 PM

Tags: #error #audio #cs6 #codec #project #mpg

So, I opened up Premiere Pro CS6 (Not CC) yesterday and all my media files are offline.  They were working the day before, but now they're not.
I did an update and it still isn't working.  I tried to link the media but it says "Error decompressing audio or video".  This project has been done
for a while and I was just exporting it in sections.  The project is 21 hours long so I really don't want to convert the files into another format. 

 

Does anyone know what's going on?

 

 

Edit: All my video files are mpg format

 
Replies
  • Currently Being Moderated
    Jul 26, 2013 1:52 PM   in reply to DalenKX

    Hi DalenKX,

    Perhaps you need to reset your activation. Choose Help > Deactivate then restart Premiere Pro. Then choose Help > Activate. See if that solves your issue.

     

    Thanks,
    Kevin

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2013 2:00 PM   in reply to DalenKX

    Please provide hardware details... especially are you using an external hard drive?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2013 2:17 PM   in reply to DalenKX

    1. Can you open the files into a new sequence without the error message "Error decompressing audio or video"?

     

    2. Do you have incremental backups of your project file - so that you can switch back to an earlier version?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2013 7:07 PM   in reply to DalenKX

    Read post 1 dude.  That's the solution.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)