Skip navigation
Currently Being Moderated

How to uninstall Adobe Drive 4 for CS6 for Mac

Aug 1, 2013 4:41 AM

I have Adobe CC on my system and also Adobe Drive 4.2 from CS6 time for some reason. adobe Drive was not removed when I removed CS6. The Adobe Drive 4.2 run fine at this time.

 

Now I want to uninstall Adobe Drive 4 from my Mac (running OSX 10.8.4), so I got to /Utiliies/Adobe Installer/Uninstall Adobe 4 and click to run it. The uninstaller won't run

 

I tried to go to /Library/Application Support/Adpbe/Adobe Drive 4 folder then click Uninstall Adobe Drive 4 from there. It won't run either.

 

So I'm stuck with Adobe Drive 4 and is there a method or way to remove it from my system manually?

 

I have tried Adobe Clean Tool but Adobe Drive 4 is not list there.

 

I tried to reinstall Adobe Drive 4 but it fail  due to

 

Payload: Adobe Drive 4 4.0.0.0 {C3BC3DF1-83AB-4808-A672-474E15340D4B} -----------

ERROR: DW030: Custom Action for payload Adobe Drive 4 4.0.0.0 {C3BC3DF1-83AB-4808-A672-474E15340D4B} returned error. Failing this payload.

 

The {C3BC3DF1-83AB-4808-A672-474E15340D4B}.app is not available in /Library/APplication Support/Adobe/Uninstall folder

 

Can any expert here help me get Adobe Drive 4 out of my system MANUALLY please. So that I can reinstall Adobe Drive 5. It fail to install and ask me to remove Adobe Drive 4 first.

 

Help please

 
Replies
  • Currently Being Moderated
    Aug 1, 2013 7:50 AM   in reply to sanchaithw

    Uninstalling CS6 products won't uninstall Adobe Drive (nor will the Adobe Clean Tool), you must use the Adobe Drive uninstall utility...

     

    • In Mac OS, go to Applications > Utilities > Adobe Installers and double-click "Uninstall Adobe Drive 4".

     

     

    ...and it looks as though you have tried this. You state the utility won't run. What is the behavior? You double-click on it and nothing happens? Are there any error messages? or?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2013 8:43 AM   in reply to sanchaithw

    Hi, and sorry that the uninstaller is having this problem there.

     

    We haven't seen this problem internally, and would like to learn more about it so we can provide you with the best workaround.

     

    Have you already tried using Apple's Disk Utility to repair permissions on that disk? If you haven't already, that's worth doing first before trying the steps below.

     

    Here's one possible solution that could be faster than manual steps:

    (1) install at least one qualifying CS6 app, if you have already replaced them all with CC versions. I believe not having a qualifying CS6 app is why your re-install of 4.2 failed earlier.

    (2) re-install Adobe Drive 4.2

    (3) reboot, and then uninstall Adobe Drive 4.2

     

    In step 1, the qualifying CS6 app (Photoshop, Illustrator, InDesign) can be in trial mode, but you shouldn't even need to launch it after installing it.

     

    Did AD 4.2 uninstall successfully in step 3? If not, we'll dig deeper.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2013 10:56 AM   in reply to sanchaithw

    Yes, that's the correct install folder for AD5, though we know it looks peculiar.

     

    We kept AD5 installing to the same folder as the previous release in order to support both CS6 and CC apps with Adobe Drive 5.

     

    Glad to hear that it's working now.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points