Skip navigation
MakaelaDvs
Currently Being Moderated

Final DVD buttons are grey, not programmed colors.

Aug 5, 2013 8:06 AM

Tags: ##color ##button ##encore ##inconsistent ##dvd

I'm working on Mac OS X 10.6.8, Encore version 5.0.0.508.

 

 

 

My chapter menu features 15 chapters, each title with a simple square button programmed as (=1). My lesson Menu has only two buttons. My button library has one Gold button, Green button, and Purple button that I used for my DVD's- One color button is used for each DVD, correlating with the lesson that the DVD is meant to teach. There are no additional Effects on the buttons. I'm creating 24 DVD's in this format.


The first 6 DVD's created by another employee were burned and operate just fine- He even trained me in how to create mine following his same method, looked over my program, and still can't figure out the issue.
He opened my projects on his computer and tried to burn one as well, and still the DVD's buttons register Grey on the DVD player, rather than it's programmed green.

 

 

I've tried deleting and re-adding the buttons, editing the buttons in photoshop, and everything on the programs indicated it was supposed to be green- but the final DVD isn't lined up! Some of the (=1) DVD's don't even show up!

 

 

 

I'm really at a loss at this point. Any assistance and advice is greatly appreciated!

 

Makaela

 
Replies
  • Currently Being Moderated
    Aug 5, 2013 10:57 AM   in reply to MakaelaDvs

    My chapter menu features 15 chapters,

    4:3 or 16:9? If you also have other buttons (main menu for example), you may run into the button maximum:

     

    There is a limit of 36 buttons for a 4:3 menu and 18 for 16:9 menu.

     

    If that is not it, are your color sets set to "automatic"? (Select the menu and look at properties.)

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 5, 2013 12:39 PM   in reply to MakaelaDvs

    So too many buttons is not the issue.

     

    In your original post, when you said "Some of the (=1) DVD's don't even show up!," what did you mean? Missing button or highlight? That's part of why I wondered about the button count on that menu. Multiple issues and no obvious cause may point to a corrupt project.

     

    All colors are set to Automatic- Should I set it to anything else?

    No. Automatic just means they get picked up from the buttons, rather than from the defined color sets.

     

    Create a new test project. Add two menus. Put one of your buttons in each one. Link the buttons to the other menu. (They just go back and forth.) Burn a test disk. (I'd be using DVD+RW to save disks.) Do you see the probem?

     

    Also, you might post a screenshot of your menu, in photoshop, with one or more button layers twirled open (so we can see the =1 layers and any other layers inside the + group.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 5, 2013 5:32 PM   in reply to MakaelaDvs

    Does a menu from the coworker's working version look the same? (button + and =) No other layers.

     

    I assume the text is actually part of the background?

     

    No warning that it is corrupt. And I am not saying it is.

     

    Was your projecty created by doing a save as of a previous project?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points