Skip navigation
Currently Being Moderated

Problem with changing Label in Bridge CS3 and CS6

Aug 24, 2013 8:21 AM

Tags: #labels

Hi there,

I am having some problem with changing Label in Bridge CS3 and CS6 in windows.

 

1. In Bridge CS3 (Windows XP), most of the time with most of the files, there is no problem. But I found that in some files, the Label does not get changed. I usually change Label by right clicking on the picture, then Label and select any Label. When I do so in those files, nothing happens. But when I rename the file by changing or adding just a single character, then it works. And if I again rename to original name, it still works. But without renaming the Label does not change. Again this does not happen with all pictures, but occationally with some. We usually receive pictures from different clients for editing purpose.

 

2. In Bridge CS6 (Windows 7), if you create lot of Path using Pen tool in Photoshop for the purpose of removing background, you save the file, close, and change Label in Bridge, again open the file in Photoshop, you see no Path in the Path Pallette. So that means, changing Label works, but it removes the Path from the file. But if there is small amount of path, then no prboblem. But if there is lot of path, like you need to create for a necklace to remove background, then the problem arises.

 

I am using Bridge for a purpose where it is very helpful so I really need to use Bridge, and Labeling feature is the most important to me, but after feaguring out this problem, I am really tensed as to whether or not I will find a solution to this. So any help, guidance will really be appreciated.

 

Thanks very much in advance for any solution.

 

Best regards

 
Replies
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Aug 24, 2013 1:38 PM   in reply to armolla

    What kind of file type are you using that don't show the work path after labeling?

     

    I can't imagine adding metadata to the file will delete the path, did you use a PSD file with layers. Have you checked the channels panel if there is still an alpha channel for the path you created present?

     

    Bridge CS3 was a very problematic version with lot's of trouble, most of them are solved with either a reset of the preferences (hold down cntrl key while restarting bridge and choose reset prefs) or this in combination with purge cache.

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Sep 2, 2013 12:55 AM   in reply to armolla

    I have re-checked the issue and I found that the problem is with JPG file.

     

     

    I wasn't even aware you could save a path to a jpeg file (always use PSD because of wanting to keep the Alpha Channel, jpeg only can contain 1 layer and no alpha channels and/or transparency).

     

    However I tried it on a file with a simple path and one with a complex path. It seems indeed you have found a bug. The simple path is no problem but the more complex path is indeed disappearing.

     

    It is not only label but also rate or adding IPTC in the description field. The moment metadata is saved to this jpeg file and reopened the earlier present work path of a more complex path is gone.

     

    Despite the fact that to my opinion a jpeg is not the most suitable file format for saving a work path this should not happen. If a work path is saved to a jpeg then it should be kept saved after just altering metadata in Bridge.

     

    It still is the same behavior in Bridge CC because that is what I use. Don't know when it started but it still needs to be repaired

     

    Here is the link for filing a problem or bug:

     

    http://feedback.photoshop.com/photoshop_family/

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 26, 2013 3:39 AM   in reply to armolla

    Hi Armolla,

     

       To further investigate the issue I would need access to the files, so I would request you to please email the following files to amandeep@adobe.com:

    1. JPEG file having path information but not yet edited in Bridge.

    2. Same file after it is worked upon in Bridge.

     

    Regards,

    Aman

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Sep 26, 2013 5:40 AM   in reply to amandeep_chawla

    Don't want to answer for Armolla but it is not file depending, only file type depending.

     

    I can easily reproduce this problem on every jpeg file, so so could you do also I like to think

     

    Just be sure to have a more complex path because a simple (relatively) path don't know where the changing point lies but a simple rectangle has no problem in saving to a jpeg, jet a multiple selection path with pen tool created (e.g. around a person) will be deleted after saving the jpeg.

     

    I don't have these test files anymore but as said, easy to reproduce

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 5, 2013 1:45 AM   in reply to Omke Oudeman

    Hi Armolla and Omke,

        I tried to reproduce the problem mentioned by you with couple of files but could not succeed. i once again request you to please send across the files as mentioned in my previous reply.

     

    Regards,

    Aman

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Nov 5, 2013 2:28 AM   in reply to amandeep_chawla

    Hello Aman

     

    I am sending you some test files with a complex work path, using We Transfer, hope this works.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2013 3:28 AM   in reply to Omke Oudeman

    Thanks for the files. I am looking into the problem and will let you know my findiings.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points