Skip navigation
ButterflyHerder
Currently Being Moderated

Audition CS6 CC stopped working (Mac)

Aug 24, 2013 11:00 AM

Tags: #not_working #audition #cs6 #cc

Hello!

 

I use Audition to edit audio files about 5 or 6 times a month. This week, it suddenly stopped working. I have no idea why.

 

Today I UNinstalled and then REinstalled the application, but it didn't help.

 

Any ideas? I'm on a MacBook Pro with OS X 10.8.4.

 

Help! I've got work to do!

 

Cynthia

 
Replies
  • Currently Being Moderated
    Aug 24, 2013 1:27 PM   in reply to ButterflyHerder

    We need a bit more information to go on.  Do you receive an error message?  What series of things happen before it stops working?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 26, 2013 4:50 AM   in reply to ButterflyHerder

    Cynthia,

     

    Sounds like your problem with Audition CC and OS 10.8.4 may be the same problem that I'm experiencing, first reported to Adobe several weeks ago. Adobe has not provided a solution to date. Every morning I check to see if an update for Audition is available. Meanwhile I am using, without a problem, an old CS6 version of Audition 5.0.2X5

     

    Greg

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 7:41 PM   in reply to ButterflyHerder

    Without the crash log, I can't suggest much yet.  My hunch is this is related to an issue we are seeing with certain fonts installed on some Mac systems.  If you follow Method #2 at http://helpx.adobe.com/audition/kb/audition-cs6-crashes-launch.html and replace where it says "5.0 Folder" with "6.0"  it should fix this issue if it is indeed the cause.

     

    If not, then lets take a look at the crash log.  Launch Audition and let it crash.  Then open Applications > Utilities > Console.  Open User Diagnostic Reports and find the most recent entry for Audition.  Drag that to an email and send it to audbugs@adobe.com and I can take a closer look.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2013 6:36 PM   in reply to _durin_

    I have the same issue, and I just emailed my crash log to the email address posted.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2013 12:25 PM   in reply to ColourMiiWorld

    In my case the problem occured when I upgraded to OS 10.8.4. Note the fix sugested in #6 above did not resolve the problem for me. But following the lead that the issue is a font problem, we opened FontBook, saw no indication of font issues...but after clicking on "Restoring Standard Fonts" and completing the restoration...we are now able to launch Audition CC successfully. As a result of Restoring Standard Fonts a number of fonts were placed in a "Fonts Removed Folder". If there is a font that you seriously need, add them back one at a time to see if the problem re-occurs.

     

    I seriously appreciate the Adobe Audition CC Team for sticking with this issue.


    Thanks, Greg

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points