Skip navigation
CaptBuddy678
Currently Being Moderated

Bridge CC Output Module fix works on WIN7, not on MAC OS X

Aug 26, 2013 11:16 AM

Tags: #bridge #mac_os_x #output_module #adobe_cc

I have CC installed on a WIN desktop and a MacBookAir. Everything is up-to-date. The are no old Adobe versions installed.

I installed the recent 'fix' on the desktop and it works fine.

 

On the MBA, there is no folder as named in the Adobe instructions (Mac OS: /Library/Application Support/Adobe/Bridge CC Extensions).

There is no "Extensions" folder, just the Mac OS: /Library/Application Support/Adobe/Bridge CC. This is where I copied the file and folder. The 'OUTPUT' module appears as a selection in Bridge, but does not appear when selected.

 

I have tried the sugested trouble shooting fixes, to no avail. I have searched and read the other threads on this subject on the forums.

Is there anyone who has made this fix work on OS X and can help me correct this?

 
Replies
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Aug 26, 2013 2:14 PM   in reply to CaptBuddy678

    On the MBA, there is no folder as named in the Adobe instructions (Mac OS: /Library/Application Support/Adobe/Bridge CC Extensions).

     

     

    To me this seems to indicate you are looking in the wrong library.

     

    The give path for install needs to be done in the library from your system itself: MacBookAir (or the name you gave it) / Macintosh HD (or the custom name you gave to your start up disk) and then library / App sup / Adobe/ Bridge CC Extensions

     

    I believe you are trying to install in the user library and there is only a BridgeCC folder

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points