Skip navigation
This discussion is locked
Currently Being Moderated

OT: Dreamweaver update to CC (13.1) is now live! Read this first

Aug 28, 2013 4:31 AM

Tags: #live #new #dreamweaver #update #release #highlight #notes #cc #deprecated #what's #13.1 #features.

Hi all,

 

Starting now, you will be able to download and install the latest update of Dreamweaver containing some exciting new features, and bug fixes from what you reported on this forum and elsewhere. If your Creative Cloud application is open on your computer, quit the application and relaunch it to view the update in the Apps section. Click Update to install the latest version of Dreamweaver CC.

 

To verify whether your application has been updated, click Help > About Dreamweaver. If the Version Number is 13.1 (build 6443), you are good to go!

 

---------------------------------------------------------------------- ---------------------------------------------------------------

 

What's New in this update: http://helpx.adobe.com/dreamweaver/using/whats-new-dreamweaver-131.htm l

 

David Powers reviews 13.1 (Video):  http://www.youtube.com/watch?v=uacrzS_xsCE#t=190

 

Release Notes: http://helpx.adobe.com/dreamweaver/release-note/ccm-release-may-2013.h tml

 

Limitations of live highlight : http://helpx.adobe.com/dreamweaver/kb/live-highlight-not-displayed.htm l

 

Deprecated features: In the Commands menu, the options Start Recording and Play Recorded Command have been deprecated.

 

---------------------------------------------------------------------- ----------------------------------------------

 

Thanks,

Preran

 
Replies
  • Currently Being Moderated
    Aug 27, 2013 7:13 PM   in reply to Preran

    After updating to Dreamweaver CC 13.1 I now receive this error message plastered across the welcome screen:

     

    File Not Found

    Dreamweaver could not find the file

    "file://Macintosh%HD/Applications/Adobe/%20Dreamweaver%20CC/Configurat ion/Content/Welcome/Flash/start_content.html" to load

     

    ERR_FILE_NOT_FOUND

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 27, 2013 10:28 PM   in reply to Preran

    Michael_Trusa,

     

    Do you see this error on every launch of Dreamweaver or was it only on your first launch ?

    Please let us know if you are in English or or language build of DW

     

    Can you please try restoring your preferences Refer :http://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver- cs4-cs5.html

     

    Let us know once you try this workaround

     

    ..Harish

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 2:17 AM   in reply to Preran

    After upgrading to 13.1 the folder icons in the 'Files view' have all turned grey which now makes it much harder to work out whether I'm in the Remote Server or Testing Server at a quick glance. I can't see any mention of this in the update notes. Is this really by design as I can't see any good reason for it?

     

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 3:50 AM   in reply to Preran

    just updated to 13.1, live view no longer displays correctly, lost all the links to the css files, and cannot preview pages in chrome. was working fine in 13.0

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 4:00 AM   in reply to jtl-91

    My live view is not working either but can preview in chrome ok.

     

    I wish you guys would test before you release your updates.

     

    I would also like my coloured icons back in the files panel please and also the colour icons from the insert panel you removed previously because you made up your mind that they were distracting me - hmmmm don't recall being asked about that.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 20, 2013 8:45 PM   in reply to Tropical Soul

    @tropical Soul : Can you please write to me at vharis_@_Adobe_._com(please ignore the underscores) with the details regarding Live View

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 4:12 AM   in reply to vharis

    @All,

     

    For the grayscale icons in Files Panel ,I suggest  you please log a request at https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform . Based on the number of such requests that come to us , we can take a call on that .

     

    Trust me once you get used to the grayscale icons , incidentally which are also HIDPI icons , you will begin to Like them more than ever before

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 4:10 AM   in reply to jtl-91

    Hi jtl-91,

     

    What are you seeing on previewing your document in Live View? Can you please elaborate on what you mean by "lost all links to css files"? Does it mean your css is no longer rendering in Live View or you dont see the css files as related files? What happens on previewing the page in Google Chrome?

     

    Thanks,

    dbc

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 4:12 AM   in reply to Divya_b_c

    i can still see the css files but they wont render in live view, chrome cannot not find the webpage

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 4:14 AM   in reply to jtl-91

    it keeps telling me the css is not defined in the site, however it is, and linked fine before theupdate

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 4:26 AM   in reply to Tropical Soul

    @tropical, what happens when you preview your document in live view?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 4:36 AM   in reply to Divya_b_c

    Nothing happens - it is a blank screen - all white

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 5:10 AM   in reply to Tropical Soul

    @tropical, are you seeing this consistently? Does it happen with all documents or some specific document? Can you close the file, reopen and check again please.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 5:18 AM   in reply to vharis

    Harish,

     

    I do see this error message on every launch - not just the first after updating the software. I tried the workaround you suggested, but unfortunatley am seeing the same problem. I'm not experienceing any of the other problems reported in this thread, just the pesky warning on the welcome screen. I could simply turn the welcome screen off, but I do happen to use it alot.

     

    Mike

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 5:23 AM   in reply to Michael Trusa

    Michael, CAn you please join us over connect .. Details sent over mail

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 5:34 AM   in reply to vharis

    I've entered the Meeting Room online. Do I need to call by phone as well?

     

    Mike

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 6:25 AM   in reply to Michael Trusa

    Moral of the story here is that, if you are in the middle of a project, never upgrade your software. This applies to all software, not just Adobe's. There will always be glitches, there will always be interface changes that change.

     

    The time to upgrade is when you have the time to figure out what those changes are and to test and see if the sofware has no bugs.

     

    -Mark

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 6:47 AM   in reply to Preran

    After updating to the newest release (13.1) of Dreamweaver. The program will not launch I get an error arcoss the launch screen that "there was a problem loading the font (Tahoma) says to load or enable the font and restart". But the font is already enabled and is installed on in the system. The program will not lauch period. Meanwhile I am in the middle of several projects and cannot access Dreamweaver ar all. I think your testing process needs to be reviewed... seriously. If I go back and uninstall and re-install can I get back to 13.0 so I can at least get back to work while you guys try to fix this release.

     

    Larry

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 8:21 AM   in reply to LawrenceMound

    Welcome to the wonderful new world of CC, where you, the general user, have just become the new beta tester. I will be warning my students to wait it out a bit before installing any new versions.

     

    I feel the incentive to truly iron out show-stopping bugs has dropped somewhat in comparison to the earlier classic update cycle.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)