Skip navigation
Currently Being Moderated

Insert Image Dialog Missing Insert URL

Aug 27, 2013 1:27 PM

I frequently prepare html for emailings and use an image link to an image already online.  The CS6 Insert Image Dialog box had a place at the bottom to enter the URL.  That seems to be gone.

 

Is there a way to turn it back on?

 

Seems that a lot of the good stuff the Jeremy Allaire put in there is getting stripped out.

 

There was a much more functional dialog box in CS6, the one in CC just grabs the built in Windows crap that is available to anything else.

 

Before:

Place-Image-CS6.jpg

 

After:

Place-Image-CC.jpg

 

Please tell me there is a way to turn this back on??

 

Kirk

 
Replies
  • Currently Being Moderated
    Aug 27, 2013 1:51 PM   in reply to kirkdickinson

    Hi Kirk,

    You could type in your image url in the File Name text field and hit OK button. It would insert the remote image with src being the url. Please try it out and let us know if it works for you

     

    Regards,

    Janaki L

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 5:22 AM   in reply to kirkdickinson

    Hi kirkdickinson,

     

    I tried this scenario both on 13(MAC) and 13.1 (WIN) using folllowing URL : https://www.google.co.in/intl/en_ALL/images/logos/images_logo_lg.gif

     

    I was not able to reproduced this issue.

     

    Basically 2 fields mentioned before have been merged into one to handle both HTTP links as well as regular file links.

     

    Also share your URL, let me check if its specific to that.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 5:27 AM   in reply to kirkdickinson

    To add to that it does takes a sec or 2 when URL is passed in File name field but Insertion process is successful.

     

    PS: I also checked on 13.0 on WIN and found the above stated behavior.

     
    |
    Mark as:
  • mattdwm
    216 posts
    Sep 6, 2010
    Currently Being Moderated
    Sep 2, 2013 5:04 PM   in reply to kirkdickinson

    Doesn't work for me either (Mac 13.1). I can paste in the remote URL, but the open button stays disabled. The only option is to cancel and type it in manually.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2013 5:16 PM   in reply to mattdwm

    Can you try posting the link in the browser's address bar to see if the browser can retrieve the image.  In Expression Web 4 there is no specific url box and it too uses the file location space to insert the image.  I don't use DW CC ( only DW CS 6) so I can't check it out to see if it is working or not.  You could post a link here for people to test it for you.

     
    |
    Mark as:
  • mattdwm
    216 posts
    Sep 6, 2010
    Currently Being Moderated
    Sep 2, 2013 5:28 PM   in reply to mytaxsite.co.uk
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points