Skip navigation
jtl-91
Currently Being Moderated

13.1 update - lost live view + cant view page in chrome

Aug 28, 2013 3:31 AM

just installed the new update, site displayed fine before update, now it appears it has lost all css links, it doesnt display correctly in live view, or google chrome, but works gine in other browsers

 
Replies
  • Currently Being Moderated
    Aug 28, 2013 3:59 AM   in reply to jtl-91

    Can you please post a link to your site here

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 4:21 AM   in reply to jtl-91

    CAn you join us over connect ??

     

    Inboxed you the other Details

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 4:23 AM   in reply to jtl-91

    Can you please preview the page in Google Chrome, launch the Developer tools in Chrome (Ctrl+Shift+I on Windows or Cmd+Option+I on Mac). Click on the Console tab and tell us what error you are getting?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 5:05 AM   in reply to jtl-91

    We have seen such issues on previewing files from other partitions on MAC .

    Please have DW and your files in the same parttion until this fix is available

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points