Skip navigation
Currently Being Moderated

Streaming Audio Choppy When Using Lightroom

Aug 28, 2013 6:47 AM

Tags: #audio #choppy #streaming #music #cpu_usage

This is an issue I've had with LR3, 4, and 5. I'm guessing it relates to high CPU spikes, but maybe someone else might have a better idea / suggestion.

 

When I listen to streaming music while using Lightroom, the audio breaks up when performing memory intensive tasks such as switching modules, or performing local adjustments like gradient or radial. My computer is pretty robust @ Quad-3.0, 12GB of ram, solid 1GB video card. My soundcard is an older M-Audio 24/96 Audiophile, but the problem persisted with my Firewire version of the 24/96 too. Drivers are up to date.

 

Help?

 
Replies
  • Currently Being Moderated
    Aug 28, 2013 7:45 AM   in reply to chairmoistener

    the issue is more likely your streaming application rather then LR.

    LR is very resource intensive, CPU and disk IO which eventually will interfere with your streaming app who also constantly writes and reads from the disk.

     

    Try to move the streaming app's cache directory to another disk which will surely improve LR performance and give you uninterupted music playback

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points