Skip navigation
Currently Being Moderated

Problem loading Tahoma font at launch (Dreamweaver 13.1 update)

Aug 28, 2013 6:54 AM

Original post by LawrenceMound in http://forums.adobe.com/message/5633631#5633631

 

After updating to the newest release (13.1) of Dreamweaver. The program will not launch I get an error arcoss the launch screen that "there was a problem loading the font (Tahoma) says to load or enable the font and restart". But the font is already enabled and is installed on in the system. The program will not lauch period. Meanwhile I am in the middle of several projects and cannot access Dreamweaver ar all. I think your testing process needs to be reviewed... seriously. If I go back and uninstall and re-install can I get back to 13.0 so I can at least get back to work while you guys try to fix this release.

 
Replies
  • Currently Being Moderated
    Aug 28, 2013 9:45 AM   in reply to Preran

    same here …

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 3:43 PM   in reply to steven@8bahn.be

    Why did you close the original thread?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2013 9:15 PM   in reply to Preran

    Hi Preran,

     

    I was wanting to answer you actually regarding the live view not working - I have now got it working ok. I quit DW and re booted my Mac then opened DW and all was ok.

     

     

    Today it has worked fine with out issue.

     

     

    Kind Regards

     

     

    Bruce Symons

    Savvy Web Creations

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2013 9:22 AM   in reply to Preran

    I have the same Problem after updating DW today. A font (Verdana) could not be loaded. The App does not launch. But Verdana is surely active!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2013 10:11 AM   in reply to Preran

    No third-party font manager installed. Use a Mac with OS X 10.8.4 and only the system-app Font Book ("Schriftsammlung" in german).

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2013 1:34 PM   in reply to Preran

    I got the same issue, and cannot launch Dreamweaver CC after I have updated to have the typekit "desktop" connection. I have the same issue on error message "Unable to load font(s) Tahoma required by Dreamweaver. Please install/enable thes font(s)and relaunch Dreamweaver" and cannot use the Dreamweaver now.

    I have checked my Fontbook's Tahoma and find out font conflict. I manually disable some , but still not working. I have restart the mac and only Font Book is font managemnt app in my system.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2013 1:44 PM   in reply to alfredli

    If you subscribe to the Creative Cloud, you should be able to reinstall DWCS6 as a short term "get back to work fix". At least until Adobe comes up with a more comprehensive repair process for the issue.

     

    http://helpx.adobe.com/creative-cloud/kb/download-previous-versions-cr eative-applications.html

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2013 3:00 PM   in reply to Preran

    I would not go as far as to say Perfect.

     

    your updates still have some weird stuff happening

     

     

    If I go to make a new style in the designer , SOMETIMES, the designer panel goes blank, the program becomes unresponsive, the curser turns into a horizontal arrow. I then have to force quit DW to clear it up. Does not happen all the time - painful

     

    I appreciate the effort you guys are going to but it seams to me since you are using the cloud thing that updates are being rushed. You could not do that before as you had a physical release and had to take your time to test, test and retest , please go back to your old ways of quality control.

     

    This is making me really reconsider my options with regard to Adobe products for the future of my business which RELIES HEAVILY on your software

     

     

    Kind Regards

     

     

    Bruce Symons

    Savvy Web Creations

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2013 9:24 AM   in reply to Tropical Soul

    Hi All,

     

    One of our users could launch DW successfully by creating  a new Admin User account .

    Please try this workaround to see if it helps

     

    ..Harish:)

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2013 12:46 AM   in reply to Preran

    This is no help at all - I have the same problem - Dreamweaver not loading Tahoma and Verdana - Fireworks is fine with both fonts working.

     

    I have a LOT of work to do and Dreamweaver fails because of a bug that, frankly, should have been spotted BEFORE CC told me to update.

     

    I don't want to have to login as another account, or frig around with font book any more. I want software that is cruical to my business to work. I don't want to call tech support and get talked through the entire process from 'did you switch it on and off?" to "create a ADOBE ADMIN account" so I can help trouble shoot shoddy development.

     

    Get your act together!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2013 1:35 AM   in reply to PRAFFETY2013

    That's exactly what i think. A second Mac user account is'nt really a solution. Who wants to handle with multiple accounts?

    The message, wich tells us the reason why DW wont launch, is still wrong. The fonts are activated and working fine in all applications, except Dreamweaver.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2013 7:15 AM   in reply to rustykowski

    Dreamweaver is launching again!

    I successfully uninstalled and reinstalled DW CC. No message about missing fonts anymore! My projects were preserved.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2013 3:20 PM   in reply to rustykowski

    Yeah - right - I did that and the problem came back after a week. Good luck and I hope the fix sticks.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2013 8:22 AM   in reply to Preran

    Hello Preran,

     

    What about the Live View problem?

     

    After the 13.1 update, each time I click on Live view I get a file does not exist message (although the file definitely exists).

     

    This also happens when clicking on related files. It seems like the path that the application tries to open is wrong. I have MacOSX/MacOSX/MacOSX in the path. This only happens on MAC as far as I know.Tested on a windows computer and seems to be fine.

     

    I saw on the other thread that there were multiple users with this problem.

     

    It's hard to understand how this bug got past your QA team.

     

    Cheers,

    Andrei

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2013 10:41 PM   in reply to Preran

    Hi Guys ,

     

    First of all apologies for the inconveniences caused due to fonts not loading.

    Over the course ,I have got in touch with a few users who had this issue and we have fixed it via a workaround .

     

    The problems arise due to certain problematic fonts in the system and get resolved once they are moved into other conventional font locations .Please get in touch with us to get this resolved in case any of you are still seeing this issue

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2013 3:38 PM   in reply to Preran

    I experienced this problem w/ the Tahoma font, today. I am using Extensis Suitcase Fusion 4. I activate the font, but no luck getting DW CC to work. I am downloading CS6 in hopes to use it as a crutch for now, but it looks like this problem has been an issue for a little while? Has anyone resolved this, yet?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2013 4:12 PM   in reply to vharis

    Hi Guys,

     

    Over the last two days I've had to uninstall Dreamweaver CC twice, waste  an hour  trying to communicate with someone on the unbelievably slow chat "support" and another hour on the phone with Dreamweaver phone support trying different workarounds. All because I foolishly updated Dreamweaver in the middle of a project. Why did I update? because Dreamweaver was crashing about 10-12 times a day.

     

    After updating to the newest release (13.1) of Dreamweaver the program will no longer launch. I get an error arcoss the launch screen that tells me "there was a problem loading the fonts (Tahoma or Verdana)". It says I need to load or enable the fonts. But the fonts are already enabled and installed on  the system. The program will not launch period. I have uninstalled and reinstalled the fonts but nothing helps.

     

    I'm so frustrated that I don't know whether to cry or scream. I can't believe I'm paying a monthly fee for this program! Please please please don't release updates that are going to break the application. You need to consider compensating your users by lowering your monthly fees.

     

    Kim J

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2013 9:04 PM   in reply to vharis

    I have tried these instructions but still can't launch Deamweaver:

    http://helpx.adobe.com/dreamweaver/kb/troubleshoot-crash-dreamweaver-c c.html

     

    I haven't uninstalled all my fonts, but did remove any with warnings or errors. What can I do to get this resolved asap?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 20, 2013 8:44 PM   in reply to danieray34

    For users having the Extensis -Suitcase Fusion 4  I can suggest one workaround ,

     

    You will find certain fonts at /Users/user/Library/Extensis/Suitcase Fusion/Suitcase Fusion.fontvault/SA/l/PS/--/FeniceBold/265075065/FeniceBold

    Take a back up of those fonts in the desktop/ an external device and try launching DW

     

    I am not sure why this causes a problem , but you can try this workaround, It worked for one of our users.

    If you still see problems , please write to me at vharis_@_Adobe_._com(please ignore the underscores) . I can get in touch with you and help with getting DW to work

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2013 10:01 PM   in reply to vharis

    I have the same problem as the others. I use Fontcase to manage my fonts. I have reverted to using CS6 on my macPro Dreamweaver CC on my laptop works fine, haven't had a problem yet. I am sure the issue is with a particular old file that errored on open and is stuck in the cue, trying to re-open every time I open Dreamweaver.

     

    Is Dreamweaver set to default open the last file open? If so, is there a work around to clear the cue?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 21, 2013 5:34 PM   in reply to Preran

    Has this been resolved / work around found? I got this error today with the Verdana font.

     

    Edit: fixed by turning on the font in fontbook.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 28, 2013 4:03 PM   in reply to chriswise

    I've checked my fonts, uninstalled and reinstalled, cleaned out prefs.. the whole lot, but I cannot get rid of the 'unable to find Verdana' error that prevents startup. Any progress in fixing this?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2013 6:36 AM   in reply to Preran

    Not sure if this will be helpful to anyone else, but here is how I fixed this issue for myself.

     

    Go to your main Library/Fonts. Copy any traces of Tahoma and/or Verdana that you can find.

    Go to your user folder. Press Command + J, check "Show Library Folder". Paste all fonts into ~/Library/Fonts.

     

    Voilà.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2013 8:14 AM   in reply to kocmohabt

    Yes, that works! Tanks a lot, kocmohabt!

     

    Hey Adobe, why does DW not accept Verdana and Tahoma in the computers library? Please fix this!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 20, 2013 11:05 AM   in reply to rustykowski

    Joining the thread with the same intractible issue.  No start due to problems with Tahoma and Verdana.  Status, please?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 22, 2013 2:28 PM   in reply to Preran

    Hello, I was having the same problem with Dreamweaver CC 13.1 Build 6443. I am on a MAC running Mavericks.

    Tahoma and Verdana were not allowing the program to open.

    Using 3rd party font manager to handle fonts - Suitcase Fusion 4, and now Suite Fusion 5.

    Neither of those apps would allow me to turn off duplicates of the fonts.

     

    Solution:

    Opened Font Book, highlighted the fonts in question (Tahoma & Verdana) and turned them to "On" in Font Book.

    I then re-opened Dreamweaver and now no problem.

     

    I hope this helps some of you. No need to reinstall CS6 or lower versions.

     

    ~slick

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 22, 2013 3:41 PM   in reply to BrianLynch

    I tried toggling Tahoma and Verdana off/on in the alternate locations, Library/Fonts and ~/Library/Fonts using Font Book.  No change.  Currently running Mavericks as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2013 7:07 AM   in reply to vharis

    Can't you just fix the problem so that it works with external font managers like previous versions of Dreamweaver and all other Adobe suite software? Why does there have to be a 'fix' or a 'work-around' or an abondonment of previously functioning font management in order to function. External font management should have been considered in the testing process and it's been months since its release and its STILL not fixed?

     

    Is there any plan to resolve the issue?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 28, 2013 10:12 PM   in reply to fluidaudience

    Hi  All,

     

    In case anyone is still facing the issues of Dreamweaver not loading up because of the missing Tahoma/Verdana fonts please get in touch with me at vharis/@/adobe/./com(please ignore the slashes).I can help you get started with DW

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 17, 2013 8:34 AM   in reply to Preran

    Hi,

     

    Font issue is fixed with our latest update & is live. Please install 13.2 & let us know your feedback.

     

    For more information on 13.2 please look at: http://helpx.adobe.com/dreamweaver/using/whats-new-dreamweaver-13-2.ht ml

     

    Thanks,
    Shambu

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2014 1:58 AM   in reply to Preran

    Same here but worse. Dreamweaver 13.2 won't launch - same message about Tahoma. I use Suitcase Fusion 5 woth OS 10.9.1 and Tahoma shows up as active but with a padlock symbol. I cant' activate or de-activate it. I have unisxtalled Dreamweaver and reinstalled in CC and CS6 versions and neither will launch.

     

    I had problems with an update to Illustrator as well. Please don't launch these updates without proper testing. Some of us have to earn a living using them. Creative cloud has been nothing but problems since Mavericks.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 20, 2014 9:42 AM   in reply to Shambu Nashi

    This is not fixed for me as of 13.2.  I am up to date as of today's date and I still get an error indicating a missing Verdana font upon launch.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points