Skip navigation
carovb1
Currently Being Moderated

Premiere isn't on (my) Creative Cloud Assistant

Aug 31, 2013 8:45 PM

Tags: #adobe #premiere #creative #cloud #assistant #cc #cs7

Why Creative Cloud Assistant doesn't show me Premiere in the list but all the others it does?

 
Replies
  • Currently Being Moderated
    Aug 31, 2013 10:40 PM   in reply to carovb1

    Is your computer running a 64 bit OS?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2013 7:09 AM   in reply to Steven L. Gotz

    If that was the case nor would AE show up...

    But Premiere should show up regardless the specs of the computer but with a notice 64 bits is required.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2013 7:12 AM   in reply to Ann Bens

    True,

     

    It could be that carrovb1 is looking for Premiere Pro in alphabetical order, but for some reason it has the name Adobe in front of it when most others do not. Very odd, but what can we do?

     

    Capture.PNG

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2013 3:03 PM   in reply to Steven L. Gotz

    Steven,

     

    There are some similar oddities in the Adobe Forums (though no "Adobe" before PrPro, that I have seen) drop-down list from the main forum page.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2013 6:50 PM   in reply to Bill Hunt

    Bill,

     

    I believe that the forum list is actually in alphabetical order if you ignore the word "Adobe" completely. That is the order it should be in when using the Creatice Cloud application, IMNSHO.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points