Skip navigation
davideis05
Currently Being Moderated

AMS on AWS with Adobe Acess

Sep 3, 2013 12:31 PM

Hello

We have configured a base in install of AMS on amazon web services

http://ec2-174-129-168-64.compute-1.amazonaws.com/

the pre canned AMS.

 

We setup all the event.xml for live hds with FAS

 

<Event>

<EventID>liveevent</EventID>

<Recording>

<FragmentDuration>4000</FragmentDuration>

<SegmentDuration>400000</SegmentDuration>

<ContentProtection enabled="true">

<ProtectionScheme>FlashAccessV2</ProtectionScheme>

<FlashAccessV2>

<ContentID>RENAME</ContentID>

<CommonKeyFile>commonkey.bin</CommonKeyFile>

<LicenseServerURL>http://123.com:80</LicenseServerURL>

<TransportCertFile>transport-cert.der</TransportCertFile>

<LicenseServerCertFile>license-server-cert.der</LicenseServerCertFile>

<PackagerCredentialFile>packager-cert.pfx</PackagerCredentialFile>

<PackagerCredentialPassword>lookatme</PackagerCredentialPassword>

<policy-file>whoknowsPreAuthRoot.pol</policy-file>

</FlashAccessV2>

</ContentProtection>

<DiskManagementDuration>3</DiskManagementDuration>

</Recording>

</Event>

 

When we go to play the stream

we see in the error log

[Tue Sep 03 15:06:43 2013] [warn] Failed to load configs from Event.xml. Using defaults.

 

[Tue Sep 03 15:09:47 2013] [error] mod_f4fhttp [500]: Unknown exception when processing /hds-live/streams/livepkgr/events/_definst_/liveevent/livestream1.drm meta

 

We are not sure what is causing this 500 error

Any direction would be great.

 

THX

 

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points