Skip navigation
frisco 7
Currently Being Moderated

organizer--dragging

Sep 7, 2013 4:04 AM

I have of a sudden lost the ability to drag photos in the organizer. Instead of getting the usual miniature of the thumbnail I get a stop symbol (circle with line through it). Just to be clear, all I want to do is place a photo which sometimes randomly gets misplaced into its correct site, e.g 1550 suddenly found next to 1405.) My hunch is that I "did something" that switched or blocked the function.

 
Replies
  • Currently Being Moderated
    Sep 7, 2013 4:19 AM   in reply to frisco 7

    Hi,

     

    You can only change the order of images when you are viewing an album and have selected Album Order.

     

    Please let us know which version of elements you are using if you need further help.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2013 6:35 AM   in reply to frisco 7

    Hi,

     

    I don't have version 7 so I can't be exact but at the top, do you see a drop down list showing either Date (Newest First) or Date (Oldest First)? There should be another option of Album Order that can be selected.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2013 8:21 AM   in reply to frisco 7

    Hi,

     

    Date (Newest First) and Date (Oldest First) should put the images in date order (descending or ascending). The other thing to look at is in Edit -> Preferences -> General. Look Show Oldest or Newest First. That determines the order the images with the same date appear and you can't move them around.

     

    Album Order will probably start out as one of the above depending on how to started the album but it allows you to manually move the images around. You will probably see numbers on the thumbnail which gives you their position within the album.

     

    Usually, when I create an album, it automatically switches to Album Order but I can't say if version 7 does the same.

     

    There shouldn't be any difference in the way images from different cameras behave, elements just sees them as files. There may be a problem if you get two different images with the same name. I'm assuming that you start off with the Display mode set to Thumbnail View and not Folder Location. If you have a folder selected then only images from that folder will be shown in the album.

     

    Are the photos from different cameras in separate folders?

     

    I hope that helps a bit more.

     

    Brian

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points