Skip navigation
Vaalgat
Currently Being Moderated

Missing photos.

Sep 7, 2013 5:30 PM

After upgrading to LR5. all folders were missing photos, but indicated how many photos were missing. So i searched "find missing photos," located them, and chose them to restore to LR. As I did so, the related folder showed an ever diminishing number of "missing" photos, but in the catalog section above, the number of photos in the "Missing Photos" catalog increased in number. Afterwards, I noticed that every photo I had recovered was the original RAW image, but all of them are stuck in the Missing Photos catalog, and all of the photo folders below  still have the ? mark and show zero photos. Since I have all my RAW photos in the Missing Photos catalog, how do I move them to the dated photo folders (I import by date only)?

 
Replies
  • Currently Being Moderated
    Sep 7, 2013 9:15 PM   in reply to Vaalgat

    It sounds like you have an external drive that is not connected or a directory change on an internal drive. The question marks on the folders indicate Lightroom cannot locate or connect to the folder - often because the xternal drive is diconnected.

     

    Once the folders are "found" then the images witin should also be found, and no longer display as missing in the Catalog section of the panel.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points