Skip navigation
Currently Being Moderated

RH9: Mapped to Styles in a .dotx; All My Bolding is Reversed (?!)

Sep 12, 2013 11:12 AM

Tags: #word #9 #robohelp #styles #templates #mapping

Text assigned my normal style has bold formatting assigned. But the style itself doesn't call for bold. Also, things that were supposed to be hold (e.g., GUI elements) now are no longer bold!

 

If I select a paragraph with this odd bolding, Word says it has the normal style assigned. But if I highlight the paragraph, and then assign the normal style again, the bold goes away and all seems well.

 

I can fix this stuff manually, I guess, but there has to be a better way. What am I doing wrong?

 
Replies
  • Currently Being Moderated
    Sep 14, 2013 7:25 AM   in reply to Richards_Daddy

    Good question, well presented, no idea what is going wrong!

     

    What version of Word?

     

    Have you opened the template to look for obvious clues?

     

    Have you tried saving the dotx as a dot and seeing if that makes a difference?

     

    I am assuming this is your own template. Does it happen with the supplied Style Mapping template?

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 20, 2013 7:38 AM   in reply to Richards_Daddy

    I will look at this asap.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 24, 2013 9:22 AM   in reply to Peter Grainge

    I'm not seeing Colum's name in this thread so have you contacted him direct? I am with him at a conference so I can talk to him about this.

     

    First try the same process with the Rh supplied template. I think you will find the same issue and that will point back to something in your topic. If it is the same, then create a new project and import a topic with this issue and using the same CSS. Then generate using your template and verify the problem is in that project.

     

    With that done, add some notes to the topic to point out the issue. Zip the project and see my Contact page.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 24, 2013 1:53 PM   in reply to Richards_Daddy

    Just change the words, they are not important.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points