Skip navigation
Currently Being Moderated

Exporting videos

Sep 15, 2013 1:55 PM

Hi,

 

Pretty new to adobe, but have a quetsion regarding exporting finished projects.

 

My project has a mixture of video clips, music and fotos. In the background, I have a video running in the backhround and there are pictures (jpegs) transitioning in out. some of these pictures are resized and cropped. When I export the final movie/project to mpeg (though it happend in all formats) the pictures are not place in the same place as in the expert monitor. Also some of the cropped images come out differently. What can make this happen?

 

the screen shot below is from the final exported movie. The three pictures are supposed to be aligned perfectly.

 

Thanks!

 

 
Replies
  • Currently Being Moderated
    Sep 15, 2013 2:09 PM   in reply to unBorn_1972

    unBorn_1972

     

    What version of Premiere Elements are you using and on what computer operating system is it running?

     

    The information supplied is incomplete, but does have the ring of a mismatch between source media properties, project preset/project settings, and export settings.

     

    So let us start from the beginning...

     

    1. What did you or the program set as the project preset? The project preset is supposed to match the properties of the source media? So, what were the properties of what you put on the Premiere Elements Timeline? Videos (video audio compressions, frame size, frame rate, file extension, pixel aspect ratio, etc) Photos (how many and what pixel dimensions)?

     

    2. What did you select as your export....Share or Publish+Share/Computer/? and what specific export settings?

     

    The screenshot that you referred in your initial post did not show up. Please give that another try with details of what you are presenting.

     

    Let us start here and then decide what needs to be done to resolve your issue.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2013 4:24 PM   in reply to unBorn_1972

    unBorn_1972

     

    I suspect that problem is going from a 16:9 project preset to a 4:3 export.

     

    But, let us see if we can support that idea with observations and results.

     

    With this same project, same settings, same everything (everything looking like they should), export your Expert workspace Timeline to:

     

    Publish+Share/Computer/MPEG with Presets = NTSC DVD Widescreen. Do not modify the Export

    Settings under the Advanced Button/Video Tab and Audio Tab of that preset.

     

    Let us see what happens and then we will take our lead from that result.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2013 4:30 PM   in reply to unBorn_1972

    >Pretty new to adobe

     

    The Help-and-Tutorials page http://forums.adobe.com/thread/1275830 may help

    Also...

    Premiere Elements FAQ List (2 pages of FAQ as of September 2013) http://forums.adobe.com/community/premiere_elements/premiere_elements_ faq?view=all
    Premiere Elements TIPS List (6 pages of Tips as of September 2013) http://forums.adobe.com/community/premiere_elements/premiere_elements_ tips?view=all

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points