Skip navigation
Alfred J Chalk
Currently Being Moderated

Why can't JPEG image files be seen in Organizer?

Sep 16, 2013 8:26 PM

Tags: #problem #organizer #elements_8 #hourglass #thumbnails-blank

When I import JPEG files to Organizer, the resulting thumbnails show up as opague with an hourglass symbol.

 

I previously imported hundreds of JPEG files and those thumbnails were always visible. My organizing has been brought to a standstill.

 

Any analysis would be appreciated.

 
Replies
  • Currently Being Moderated
    Sep 16, 2013 9:05 PM   in reply to Alfred J Chalk

    Select the  hourglass thumbnails and press F5.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2013 10:36 PM   in reply to Alfred J Chalk

    Can you please turn off details from View > Details once and then import one jpeg -> now right click the thumbnail > Update thumbnail?

    We can then try refresh thumbnail cache from scratch so that you don't need to individually update each thumb.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 17, 2013 10:20 PM   in reply to Alfred J Chalk

    Please create a new test catalog and see if the issue happens there as well?

    To do so, click File > Manage Catalogs > New. If no, then we can safely remove thumbnail cache file of the older catalog.

     

    Please let me know the result of this workflow in a new catalog.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 17, 2013 11:49 PM   in reply to Alfred J Chalk

    Please verify in the view menu, that in the media type option all media types are checked. You get the same behaviour you are seeing if the photos type is unchecked.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points