Skip navigation
peacepilgrim9
Currently Being Moderated

Audition CS6 5.0.2 Hangs after several minutes of recording

Sep 17, 2013 1:30 PM

I had a line in and was recording a webinar and repeatedly, what happens is the input indicator stops moving and the next thing I know, so has the recording and the play/record head has stopped and the software is no frozen.  I tried it at least 3 times.  the last time I got to about 30 minutes before it stalled.  I've got 12 gig free space on my HD.

 

My machine is XP laptop with 3 g Ram.

 

Any ides how to correct this?

 
Replies
  • Currently Being Moderated
    Sep 17, 2013 2:26 PM   in reply to peacepilgrim9

    This probably means that some other bit of software, most likely a part of the XP operating system, has grabbed the audio device away from Audition. make sure that all Windows system sounds are turned off so that Windows can't steal the audio device when you are doing your audio recording or editing.

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,602 posts
    Oct 26, 2006
    Currently Being Moderated
    Sep 18, 2013 2:25 AM   in reply to ryclark

    And if you are using an ASIO sound driver, go to the Audition hardware page in Preferences, and remove the check from 'Release ASIO driver in background'... assuming that it isn't already unchecked, that is!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points