Skip navigation
JerryHaselden
Currently Being Moderated

illustrator won't install using adobe creative suite 5.5 design standard?

Sep 20, 2013 1:22 PM

i am installing adobe creative suite 5.5 design standard, all of the softwares will install but it will not install illustrator? PLEASE HELP! Here is the troubleshooting information.

 

Exit Code: 6

 

 

-------------------------------------- Summary --------------------------------------

 

 

- 0 fatal error(s), 7 error(s), 5 warning(s)

 

WARNING: DW024: The payload: Adobe Photoshop CS5.1 Core  {08EF22BC-43B2-4B4E-BA12-52B18F418F38} requires a UI parent with following specification:

 

                Family: Photoshop

 

                ProductName: Adobe Photoshop CS5.1 Core_x64

 

                This parent relationship is not satisfied, because this payload is not present in this session.

 

ERROR: DW025: The payload with AdobeCode:  {857CC5F0-040E-1016-A173-D55ADD80C260} has required dependency on:

 

                Family: InDesign

 

                ProductName: Adobe InDesign CS5.5 Icon Handler x64

 

                MinVersion: 0.0.0.0

 

                This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

 

                Removing this dependency from list. Product may function improperly.

 

WARNING: DW025: The payload with AdobeCode:  {857CC5F0-040E-1016-A173-D55ADD80C260} has recommended dependency on:

 

                Family: Adobe Web Suite CS5.5

 

                ProductName: Adobe Media Encoder CS5.5 X64

 

                MinVersion: 0.0.0.0

 

                This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

 

                Removing this payload from the dependency list.

 

----------- Payload: {AC003BC0-704F-4F02-A72E-AC8B7044DE24} AdobeOutputModule 3.1.0.0 -----------

 

ERROR: DF024: Unable to preserve original file at "C:\Program Files\Common Files\Adobe\Bridge CS5.1 Extensions\Adobe Output Module\mediagallery\resources\flashgallery\AUTORUN.inf" Error 5 Access is denied.(Seq 83)

 

ERROR: DW063: Command ARKDeleteFileCommand failed.(Seq 83)

 

----------- Payload: {CFA46C39-C539-4BE9-9364-495003C714AD} Adobe SwitchBoard 2.0 2.0.0.0 -----------

 

WARNING: DF029: ARKServiceControl::StartService: Service not started/stopped SwitchBoard. Current State: 0 Exit Code: 0 Service Specific Exit Code: 0(Seq 1)

 

----------- Payload: {53CF3920-648B-4F99-8D05-6A6C5298F57B} Creative Suite 5.5 Design Standard 5.5.0.0 -----------

 

WARNING: DW036: Payload cannot be installed due to dependent operation failure

 

WARNING: DW036: Payload cannot be installed due to dependent operation failure

 

ERROR: DW050: The following payload errors were found during install:

 

 

ERROR: DW050:  - Adobe Illustrator CS5.1: Failed due to Language Pack installation failure

 

 

ERROR: DW050:  - AdobeOutputModule: Install failed

 

ERROR: DW050:  - Adobe Illustrator CS5.1_AdobeIllustrator15_1en_USLanguagePack: Install failed

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points