Skip navigation
Currently Being Moderated

Adobe PDF Printer not working as print driver; 9.5.5 (pro) with Windows 7, 64 bit

Sep 23, 2013 8:46 AM

Tags: #windows #7 #printer #64 #bit #driver #9.5.5.

I have installed, repaired, uninstalled and re-installed Acrobat Pro 9.5.5 on a newly formatted SSD with Windows 7, 64 bit on my desktop machine. The program was installed from Acrobat Pro 9.0.0 and updated within the program. I have the program also installed on my laptop, and the Adobe PDF Printer driver is working properly on my laptop.

 

On my desktop with the newly formatted SSD, the Adobe PDF printer driver is not working. Note that I am using the printer driver, and not any pdf creation techniques within MS Office or other programs.

 

When I go to the Adobe PDF printing preferences on my desktop, I only get a generic, two tab window open. When I print a file to this printer on my desktop machine, I do not get a window opening that asks where to create the pdf or what to name it, and I never see any files created. In MS Word, the Create PDF option under the Acrobat tab works and opens a dialog to ask the name and location to save, and then opens a PDF Maker progress window and properly creates the file. I can also save a file as an .eps or .ps file and use Distiller to create the pdf. However I cannot get the Adobe PDF printer driver in my Devices and Printers to work properly, although it works just fine on my laptop with the same program (Pro 9.5.5) and same Windows version (7, 64 bit).

 

Repairing, uninstalling and re-installing does not solve the problem. Acrotray.exe *32 process is running. Any ideas on why this won't run properly on my desktop, but will run on a similarly configured laptop?

 

Capture.PNG

 

On my laptop, I get a full, (7) tabl menu with all the normal options:

 

Capture2.JPG

 
Replies
  • Currently Being Moderated
    Sep 23, 2013 10:59 AM   in reply to DNez2001a

    Have you tried to manually install the Adobe PDF printer? These instruction are for version 10.

    1. Click Start >  Control Panel > Devices and Printers
    2. Select Add a printer
    3. Select Add a local printer
    4. Check Use an existing port and select Documents\*.pdf (Adobe PDF) from the drop down.  Click Next
    5. Click the Have Disk… button
    6. Click the Browse… button
    7. Navigate to C:\Program Files (x86)\Adobe\Acrobat 10.0\Acrobat\Xtras\AdobePDF
    8. Select AdobePDF.inf from the list if using Acrobat Pro, or AdobePDFstd.inf if using Acrobat Std, then click the OK button
    9. You will see many Adobe PDF Converters in the list, however count six down from the top and click Next (you may need to try this numerous times to find the correct Converter from the list that works with your version of Windows)
    10. Name your printer, e.g. Adobe PDF

     

    http://blogs.adobe.com/dmcmahon/2012/06/04/acrobat-pdf-printer-missing -after-installation-on-windows-64-bit/

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2013 5:25 PM   in reply to DNez2001a

    I am not sure the print driver works with the OS, but more likely the problem deals with AcroTray. Try printing to file with the Adobe PDF printer and see if you can open the file in Distiller to get a PDF. If that works, then the issue is with AcroTray. (OK, you already tried that).

     

    You might just rename one of the PS drivers as the Adobe PDF printer and if the Documents\*.pdf port is available try it. The problem is likely with the system being 64-bit. Sometimes these driver issues are a real pain.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 24, 2013 8:23 AM   in reply to DNez2001a

    If print to file works, you should probably just change the port on the Adobe PDF printer to File. Then you will always be printing to a PS (prn) file and then open it in Distiller. You may be able to automate the process with watched folders in Distiller. If there print-to-file process works, there is no need to install a separate PS printer and you can ignore that one. Strange that it works on the laptop fine with the same 64-bit Win7. If you do try a reinstall again (deactivate first), then run http://labs.adobe.com/downloads/acrobatcleaner.html and then remove anything left of the Acrobat folder before you reboot and reinstall.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2014 2:21 AM   in reply to DNez2001a

    I tried that procedure (changing the figures 9.0 into 8.0) but the second command  in the end of that manual causes the message "installation failed", then I gave the next two commands, and the very last one replies that a rundll32.exe would not exist. Ichecked that, and it is true.I have been looking forward to this solution too early ...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2014 8:42 AM   in reply to DNez2001a

    Thanks for the feedback. It is useful if to help others when solutions are posted. It is too bad that it did not work for missis11.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points