Skip navigation
Currently Being Moderated

Crash on launch (Adobe Premiere Elements 11 - OS 10.5.8)

Sep 23, 2013 1:10 PM

Tags: #crash #premiere_elements_11

Impossible to launch ma Adobe Premire Elements.

It crash on SmartSoundAdobePlugin.

I'm on Mac 10.5.8. MacBookPro 15". RAM 8GO.

 

I update SonicFire but have an issue with serial of it. I launck Premiere Elements first but crash again...

 

Any idea ?

 
Replies
  • Currently Being Moderated
    Sep 23, 2013 1:32 PM   in reply to clcoco

    clcoco

     

    Have you gone through the exact instructions cited in the following SonicFire link?

    http://www.smartsound.com/support/link.php?id=308

     

    What is your problem with the serial number?

     

    Have you seen the following among the Annoucements at the top of the Premiere Elements Forum

    Announcement: SmartSound Sonicfire Pro Issues In PrE 11

    If one is having issues with SmartSound's Sonicfire Pro music creation plug-in, a likely cause is the lack of a recent patch from SmartSound. One should follow the instructions at http://www.smartsound.com/support/link.php?id=308 to update your smartsound version to v5.7.5.

      by Bill Hunt (Aug 23, 2013)

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2013 1:39 PM   in reply to clcoco

    Welcome to the forum.

     

    This was a response that I just got from SmartSound Support:

     

    Premiere Elements 11 comes with Sonicfire Pro 5.7.3.  The installation can be either the free version (which contains only the Express Track window), or the full version (which includes the timeline, video window, and Bin/Spotting window, and the Mood Mapping Timing Control features) depending on the serial number that is used to activate it.  Unfortunately there was an issue with version 5.7.3 that requires an update to version 5.7.5 in order to function properly.  The link for the patch update to version 5.7.5 can be found here:

     

    http://www.smartsound.com/support/updates.html?product=sfp5

     

    Basically the patch just needs to be downloaded and ran while Sonicfire Pro is closed and it will update the software to v5.7.5.  This should be the first step for new PrE11 users.

     

    Next, we have built in a method to automatically obtain a serial number when Sonicfire Pro is invoked from within Elements 11.  If a user clicks on the "Use SmartSound" link inside the audio section, it will launch Sonicfire Pro and automatically retrieve a full serial number (assuming there is not already a serial number in place), allowing access to the full array of features mentioned above.

     

    So the basic steps to get Sonicfire Pro up and running with PrE11 are:

     

    1. Update to 5.7.5
    2. Launch Elements and click the Use SmartSound link

    I had been in contact with them on an update for my Tips & Tricks article, and when I saw your post, thought that part of their response might be of use to you.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2013 1:40 PM   in reply to Bill Hunt

    As a PS, one would have to have an active Internet connection, for the program to obtain that S/N from the SmartSound Web site. Is your Mac connected?

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2013 2:38 PM   in reply to Bill Hunt

    Hunt,

     

    But, still I press you on the following point.

     

    I believe that one does not have to have Sonicfire Pro (anything) installed on his/her computer in order to use the 10 SmartSound soundtracks that came "free" with Premiere Elements 11 (same situation for earlier versions of Premiere Elements which came with free SmartSound soundtracks).

     

    Where in your contact with SmartSound Support have you been informed otherwise? I see what you posted as considerations for use of Sonicfire Pro but not the requirement that it has to be used for those 10 free SmartSound soundtracks that I keep bringing up.

     

    Requirement or preference?

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2013 6:04 PM   in reply to A.T. Romano

    ATR,

     

    Well, according to the SmartSound Support - after PrE 9, it IS Sonicfire Pro. I would assume that they know what is sold to Adobe, and I am only reporting what they tell me.

     

    Your comments that your PrE 10 and 11 do not have Sonicfire, prompted me to ask the question specifically about the nomenclature and title of the program, shipped with, and installed in PrE 11. "Sonicfire Pro" was there answer, as evidenced by the direct quotation from SmartSound Support.

     

    As I do not have any installation, to use just the included SmartSound music, I have no answer for what is needed - only what SmartSound Support says.

     

    Maybe contact them directly, and ask how you are able to use the SmartSound music in PrE 11, without having Sonicfire Pro? They are very easy to contact, and respond very quickly, in full detail. I find their support to be among the best in software.

     

    When you depress the Music>Use SmartSound button, exactly what do you get? Do you get the SmartSound Express Track, the SmartSound version of Elements Organizer, for selecting Smartsound music? If so, that is part of Sonicfire Pro Express Tracks. Again, I cannot help you there, because I have Sonicfire Pro Scoring Edition on all of my computers. You have mentioned that you do not have Sonicfire Pro, but still are able to use SmartSound in both PrE 10 & 11, and I cannot explain how that is possible.

     

    With PrE 4, I use the now discontinued SmartSound Quick Track plug-in, but that was replaced in PrE 10, according to SmartSound Support, with the Sonicfire Pro plug-in, in the non-paid, Express Track version.

     

    Good luck, and when you find the answer, please let us know.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2013 8:01 PM   in reply to Bill Hunt

    Hunt,

     

    I think that I have the complete SmartSound soundtrack business sorted out just by exploring what I have and what it can do and will report in depth on the matter as it relates to Premiere Elements versions that I have currently installed, namely, 4, 7, 8.0/8.0.1, 9.0/9.0.1, 10, and 11. Coming soon. Maybe by tomorrow if I do not get detoured.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 10:38 AM   in reply to clcoco

    Clcoco,

     

    Have we established that your computer has an active Internet connection?

     

    If so, based on the reply from Frank at SmartSound Support, you should automatically be connected to their Web site, where the S/N will be downloaded to the program, and applied.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 2:04 PM   in reply to clcoco

    Corinne,

     

    I cannot imagine that being an issue with the SmartSound S/N, but have been wrong before.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 2:46 PM   in reply to Bill Hunt

    Hunt

     

    In any of your contact with SmartSound support, did SmartSound support ever elude to any problems specificity related to computer operating system or Premiere Elements language selection?

     

    As you know I am on an English language Premiere Elements (multi versions), and, in preparing my response to our earlier discussions on the state of affairs with SmartSound and Premiere Elements, I am encountering differences between Windows 7 and 8 64 bit. Both are "working" but....

     

    So this makes be wonder about potential differences between other than Windows 7 and 8 64 bit, namely, differences between Windows 7 and 8 64 bit and Mac 64 bit. Still working out the wrinkles on SmartSound, but detoured as you know.

     

    More later.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 3:17 PM   in reply to A.T. Romano

    ATR,

     

    I have not received any indication that there are any differences, other than between versions of PrE, regarding SmartSound.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2013 11:28 AM   in reply to clcoco

    You might want to contact SmartSound Support.

     

    Other than the update with the SmartSound 5.7.5 "patch," and then the download of the SmartSound S/N (when one first uses SmartSound and has an active Internet connection), I cannot think of what the problem might be.

     

    Good luck, and if SmartSound Support has help for you, I would ask that you update this post, with their solution.

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points