Skip navigation
Currently Being Moderated

Printing an exported PDF file from InDesign

Sep 24, 2013 6:27 PM

I have exported a few documents form InDesign to PDF. When I print the documents, some parts get cut off (top section or bottom section) but there is still room on the paper. I'ts like the printer decides not to print those sections. I am printing on 5x7inch paper and all my documents show their sizes as 5x7inches.

 
Replies
  • Currently Being Moderated
    Sep 24, 2013 8:43 PM   in reply to J. Cris

    I think it's a printer settings problem...

    Have you check the borderless setting of your printer?

    Probably to print without margins you have to set some parameters on the printer driver dialog box...

     

    I hope this help

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 2:10 AM   in reply to J. Cris

    This is a general issue with PDFs. If you don't consider the non-printable margin of a printer when setting up your document, this can happen. Usually, when viewing the PDF in a read and printing from there, there is an option like "Fit document to paper" which reduces it to the the printable area. If your printer can print borderless, you don't need that.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 6:27 AM   in reply to J. Cris

    But are you sure that your printer can print borderless?

    Can you print borderless by Indesign?

    Can you print borderless by other Applications?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 6:38 AM   in reply to J. Cris

    Well, but if you can print borderless from Indesign what are the settings that you cannot adjust in Acrobat Reader (or acrobat Pro)?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 7:07 AM   in reply to J. Cris

    Maybe It could be depend on PDF export setting used in Indesign...

     

    Anyway, try this steps:

    Open the PDF in Acrobat Pro

    Go to the "Tools" menu and select the "Pages" tab.

    Then select the option for "Crop Pages."

    Double click into the document view and set all the margins to 0.

    Save and retry to print

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 8:02 AM   in reply to J. Cris

    Stop trying to choose the paper by document size, click page setup, go into the printer driver an d pick 5 x 7 borderless as the page size, and see if that works.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 8:02 AM   in reply to J. Cris

    Have you try to click on Page Setup and set the paper size to 5x7 borderless (if this option exists) and not only 5x7 ?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 8:04 AM   in reply to Francesco Della Peruta

    Oh Peter, same idea in the same time!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 8:34 AM   in reply to J. Cris
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 8:35 AM   in reply to Peter Spier

    And it wouldn't surprise me if the non-printing borders are asymmetrical.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2013 8:37 AM   in reply to J. Cris

    Not a problem, you are welcome.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points