Skip navigation
Redcanoe-4
Currently Being Moderated

Adobe Bridge CC will not open

Sep 26, 2013 4:52 PM

I have just downloaded Adobe Photoshop CC and Adobe Bridge CC. Photoshop will open but Adobe Bridge will not.  I have installed and use Photoshop 5 and bridge. Why won't Adobe Bridge CC open?

 
Replies
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Sep 27, 2013 1:05 AM   in reply to Redcanoe-4

    That is not enough info to find a solution I'm afraid.

    Try this link for a better chance to an answer:

     

    http://forums.adobe.com/thread/375816?tstart=0

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2013 8:27 AM   in reply to Redcanoe-4

    You may have Bridge CS5 running in the background.  Only one version can run at any one time.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 5:40 PM   in reply to Redcanoe-4

    I seem to have the same problem.

    My question: What "bug fixes", where can I get them?

     

    Just today I installed ccloud and bridge and the same problem arises.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 5:49 PM   in reply to Redcanoe-4

    Same problem here, tries to start but then says it encountered a problem and stops??? Also what bug fixes

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 6:11 PM   in reply to wombat47

    Ok, just talked to a chat representative, here's the fix.

     

    This is for Mac (Apologies for PC users i"m not sure what the fix is there)

     

    1. Open Finder

    2. (From top menu bar) Select: Go > Go to Folder

    3. Enter: ~/Library | Click: Go

    4. Locate (Do not open): "Preferences" folder | Right click (or control Click): "Preferences" folder

    5. Click: Get Info

    6. Expand: Sharing & Permissions

    7. Click: "Lock" Icon (bottom right) | Enter your admin credentials and accept.

    8. Give ALL users "Read & Write" preferences. (In my case I had my profile user and an "Everyone")

    9. (For all the users) Click on the "Gear" icon below | Click "Apply to Enclosed Items..."

    10. Open Bridge and rejoice

     

    This worked for me. Hope it works for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 7:20 PM   in reply to Andrewboost

    Probably same fix posted on Feb 5.

     

    If the person posting the original post would Mark post correct then people would know problem has been solved.

     

     

    16. cymro,

     

        

      Feb 5, 2014 10:18 AM    in reply to alifestudio 

    Report

    Ok, 6 hours later it's a fix for me!

     

    Not sure if it'll work for you but it was quite simple.

     

    Open Finder > (go) Computer > Macintosh HD (for me) > Users > Click once on the Home icon (main admin) > Get Info >

    click on lock and authorise bottom right > click on cog wheel drop down > click on 'Apply to enclosed items' > OK

     

    Close info window and try to open bridge

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 10:39 PM   in reply to Curt Y

    I agree with marking it as correct.

    However, I didn't see any answers in this particular thread and wanted to share what worked for me to help others.

    Well hopefully works for everyone or the bug is taken care from the root! Happy Bridging!!!

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Feb 13, 2014 9:30 AM   in reply to Redcanoe-4

    For those having issues, and who do not want to tinker with permissions, the latest update to the creative cloud does it for you: http://helpx.adobe.com/creative-cloud/release-note/cc-release-notes.ht ml

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points