Skip navigation
Currently Being Moderated

Why does Premiere Elements 11 continually "conform" my audio?

Oct 16, 2013 3:33 PM

Tags: #audio #premiere #elements #11 #conforming

I have a Hauppauge TV tuner in my computer that allows me to record TV shows off air.  I have not had a problem with creating projects using shows recorded from cable, but when I attempt to use a show recorded from an antenna, the video clips in continuous "conforming audio" mode.  The Hauppauge software writes the output file as a .ts file.  Gspot gives no information on the audio codec used.  However, the software includes an mpeg transcoder.  Gspot reports a six-channel AC3 audio track.  When I add either the .ts or .mpg file to the project, audio plays just fine, although the "conforming" progress bar is displayed as soon as I attempt to playback the clip.  Playback is normal until I stop playback and restart, then no audio.  I can still see the audio tracks with varying amplitude, just no sound.  After the progress bar hits 100% and disappears, I can play the clip with audio, but as soon as I do, the "conforming audio" progress bar reappears and the same thing happens all over again.  I have confirmed that the cache folder is updated.  When I retry the import, I delete the cache files before importing the clip.  The same behavior occurs if I rename the .ts file with .mts or .m2ts.  I don't understand the conforming thing, because everything I've read on it says it is only done once.  This only happens on recordings with the antenna as the signal source.  Can anyone explain what is happening, or steps I can use to troubleshoot the problem?

 

TIA

 
Replies
  • Currently Being Moderated
    Oct 16, 2013 4:17 PM   in reply to PolarBear74

    PolarBear74

     

    The Media Cache Folder contains the conformed audio files (cfa and pek sets). If you keep deleting them before you import the same audio file that it represented, I would think that they would have to be "conformed again" with the automatic process that the program believes to be necessary so that the files conform to its standard which I recall as "32 bit floating point -Stereo".

     

    Check the Properties of your audio in Project Assets. See what it says for Source audio format and Project audio format.

     

    There are probably a lot more details, but basically think about conformed audio as files that the program uses in the  playback of audio on from the Timeline.

     

    Until proven otherwise, this is my abridged take on this.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2013 4:24 PM   in reply to PolarBear74

    Per ATR's comments, the Conforming of the Audio is necessary for exact editing. This process, however, should happen only on Import, so long as the link to the CFA and PEK (Waveform Display) files is not broken - the links are absolute Paths. This article goes into more detail: http://forums.adobe.com/message/3892177#3892177

     

    What is the location of the Scratch Disks>Media Cache?

     

    Is that a networked, or external HDD?

     

    Good luck, and please let us know a bit more.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2013 4:54 PM   in reply to Bill Hunt

    Hunt,

     

    PolarBear74 appears to be clearing the Media Cache Folder before each audio import. It would follow that conforming would be taking place since the cfa and pek files that might have been there are now gone. So, I would think that would answer the thread title question "Why does my Premiere Elements 11 continually "conform" my audio?"

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2013 5:09 PM   in reply to A.T. Romano

    ATR,

     

    Yes, that would explain why the Conforming happens again, but this line troubled me:

     

    I can play the clip with audio, but as soon as I do, the "conforming audio" progress bar reappears and the same thing happens all over again.

    If that is AFTER the CFA (and possibly the PEK) files HAVE been Deleted, then they WILL be recreated.

     

    Now, some have experienced a Conforming "loop," but that is most often due to the Media Cache not being available, say with a Mapped Network Drive, or perhaps an external, which is assigned a new drive letter (remember, the link to the CFA & PEK files is an absolute Path).

     

    With the answers to the various, above questions, and especially the timing of the Deletion of the CFA files, and the re-Conforming operation, we shall know.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2013 8:42 PM   in reply to PolarBear74

    PolarBear74

     

    Along with the other requested details, could you include the location to which you have all your Scratch Files directed, including Media Cache Folder content accessed via Edit Menu/Preferences/Scratch Disks?

     

    Thank you.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2013 7:30 PM   in reply to PolarBear74

    PolarBear74

     

    Have you found that the save location of the source clip made a difference in the frequency and duration of the conforming episode?

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 23, 2013 10:55 AM   in reply to PolarBear74

    PolarBear,

     

    Glad that you found the issue, and have also corrected it.

     

    Happy editing,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 23, 2013 11:06 AM   in reply to PolarBear74

    PolarBear74

     

    So glad that you are moving forward with your projects and the conforming issue is resolved.

    Great job.

     

    Continued success.

     

    We were glad for the opportunity to be of help.

     

    ATR

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points