Skip navigation
ajk48n3
Currently Being Moderated

Laggy Layer panel performance with nvidia card

Oct 19, 2013 2:42 AM

I am using After Effects CC 12.0.0.404. I am running on Windows 7 64-bit, Intel i7, 16 GB of RAM on a nvidia 660m. The laptop is an Asus G75VW.

 

I am finding the interface overall very laggy when I have any more than a few layers in a composition. The simplest example is when I have a comp with only 4 solids in it. Drawing a selection box in the layer panel to select all layers is nice and speedy.

 

However, increasing this to 8 or 16 solid layers, there is a noticeable 1/2-1 second delay between moving the mouse and seeing the selection box change size.

 

I have installed the latest supported nvidia drivers, have switched Windows to the basic theme, and turned all system display options to be optimized for performance. I have also tried turning on/off the "Hardware Accelerate Layer Panels" options. Nothing I do seems to make the interface less laggy.

 

Is this normal behavior, or is there some setting with my video card that may not be working correctly?

 

Thanks in advance for the help.

 
Replies
  • Currently Being Moderated
    Oct 19, 2013 7:29 AM   in reply to ajk48n3

    I'm guessing that you have mistakenly created a composition using the ray-traced 3D renderer. Go into the composition settings and change that.

     

    If that's not it, we need more information to help you. Please provide answers to all the questions listed here, paying speciall attention to requests for screenshots:

    http://forums.adobe.com/thread/961743

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2013 1:04 PM   in reply to ajk48n3

    > I am on WIndows 7 Ultimate, After Effects CC 12.0.0.404 which I believe is the latest update.

     

    No, it's not.

     

    Choose Help > Updates to install the After Effects CC (12.1) update.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2013 2:59 PM   in reply to ajk48n3

    Why is your composition's preview mode set to Fast Draft mode? That's only for the ray-traced 3D renderer, and you said that you weren't using the ray-traced 3D renderer.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points