Skip navigation
gbenrus
Currently Being Moderated

Revel-Windows 8 upload issue and request

Oct 21, 2013 3:50 PM

Windows 8 Revel crashes whenever I try to upload pictures in a folder that has a video in it (even if the video isn't selected). Any fix coming up?

 

Also, pls is the windows 8 version going to gain video support sometime soon?

 

Thanks

Branched from an earlier discussion.
 
Replies
  • Currently Being Moderated
    Oct 22, 2013 2:26 AM   in reply to gbenrus

    Hi,

     

    One question, Could you please confirm, in case, you got any Win 8 update and upgraded to Win 8.1 ?

     

    Thanks

    Jayesh

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2013 12:20 AM   in reply to gbenrus

    Hi, we are aware of the issue and it will be addressed very soon.Thanks for reporting it.

     
    |
    Mark as:
  • Charlie.D
    190 posts
    Jun 16, 2009
    Currently Being Moderated
    Nov 19, 2013 11:10 AM   in reply to gbenrus

    'gbenrus'

     

    After the Revel Win 8 team updates the app, we'll reset your trial period so you can enjoy the service you should have received from the start.  I'll keep tabs on this thread, but feel free to click on my user name here to send me a direct message if your account reset doesn't seem to happen in a timely manner.

     

    Thanks for your patience while these problems are sorted out!

     

    Kind regards,

    Charlie

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2013 11:46 PM   in reply to gbenrus

    'gbenrus' ,

     

    Now that the update has been released,

    1>Could you please confirm that you have downloaded the latest update to the app (1.0.3.0) which you can see in the 'permissions' of the app (in the charms-bar) ?

    2>Could you also confirm if you are able to upload some photos post the latest update?

     

    We shall communicate to you about your trial-period extension once you update me with the above mentioned.

     

    Regards,

    Avinash.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 20, 2013 9:43 AM   in reply to gbenrus

    Gbenro,

     

    I have updated your account so you have 30 days of premium trial again. Video is not currently supported in this version, so that is why you were not able to upload video.  Hopefully you are able to upload without any issues now.

     

    Pattie

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 22, 2013 1:27 AM   in reply to gbenrus

    gbenrus,

    Could you confirm if you are using the "autoimport"(in the settings) option or the "bulk import"(once you sign-in you see this screen) option ?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2013 9:19 AM   in reply to gbenrus

    We have reset the bulk import option for you so you should be able to use it now.

     

    Pattie

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)