Skip navigation
Lester_MK
Currently Being Moderated

Issues opening .idml file in InDesign cs6 originally from CC

Oct 22, 2013 2:54 PM

Tags: #idml #.idml

Hi,

 

I'm wondering if anyone has had "issues" when opening an .idml file in cs6

which was saved out of InDesign CC.

 

More specifically, the following:

 

Some image links acquire an Opacity Effect of 43%.

And not every image in the file — only a handful (10 out of 50) images.

 

The (original) InDesign CC file has their opacity set at 100% (ie - no transparency applied at all)

 

Are .idml files typically buggy like this when opening in previous version?

Is this kind of irratic behavior to be expected?

Is there a fix?

 

Any input would be most appreciated.

 

Thanks!

Lester

 
Replies
  • Currently Being Moderated
    Oct 22, 2013 2:59 PM   in reply to Lester_MK

    This is not typical.

     

    Is CS6 patched to 8.0.2? Does the .idml file open correctly in CC?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 22, 2013 3:00 PM   in reply to Lester_MK

    IDML is not a perfect solution but I have never heard of this happening.

     

    Are CC and CS6 both fully patched?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 22, 2013 4:35 PM   in reply to Lester_MK

    @Lester – is CS6 patched to 8.0.2 ?

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 23, 2013 5:12 PM   in reply to Lester_MK

    If the .idml file does not open correctly in CC, then the problem is in the file, not CS6.

     

    Did this file start in CC or an earlier version?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2013 3:12 AM   in reply to Lester_MK

    @Lester – can you check, if the same problem occurs with IDMS files (Snippets) in InDesign CC ?
    Just export a sample image to IDMS, create a new file and place the snippet.

     

    IDMS is directly related to IDML. It uses the same properties and XML structure.


    Just for testing purposes…

     

    Hm. Your workaround is really no workaround. It is a dead end…

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2013 6:41 AM   in reply to Lester_MK

    Are there any object styles applied on those images.

    You can share your indd file, may be having just one page having this issue at sharewithID@adobe.com, if you do not have any issues in sharing it. It would give us some insights on what is causing problem in the document.

    Thanks

    -Anshul

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2013 10:34 PM   in reply to Lester_MK

    @Lester – this is info is helpful. It's showing we have a workaround here.
    And: There is a real bug in IDML export in this case.

     

    Uwe

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points