Skip navigation
Currently Being Moderated

How do I change the "Open In" default from "Photoshop" to "Photoshop CC" in Bridge CC?

Oct 23, 2013 8:27 AM

When I double click on a photo in Bridge CC to open it in Photoshop CC for processing, I get an error message.  "Windows cannot find 'C:\program files\adobe\adobePhotoshop CS4 (64 bit)\Photoshop.exe."  Make sure you typed the name correctly, and then try again."

 

I then tried File>Open in and discovered that "Photoshop" is the default instead of Adobe Photoshop CC as the default. I can't find anything in Edit>Preferences that enables me to correct the problem.  What can I do?

 

CS4 was uninstalled years ago when I upgraded to CS5.  CS5 has also been uninstalled.

 
Replies
  • Currently Being Moderated
    Oct 23, 2013 8:33 AM   in reply to tomhug1

    Uninstalling previous versions can foul up file associations, as you have noticed.  Here is a fix from a previous post that seems to work.

     

    Hope this works for you. 

     

     

    20. middle.aged.hack         Jun 21, 2013 2:23 PM  

     

    ***I BELIEVE I HAVE FOUND THE ROOT CAUSE AND SOLUTION***

     

    After looking at a new user's registry HKEY_CURRENT_USER and comparing it to the one on the original user, I found a registry value which was not changed, and should have been.

     

    I found a key:

     

    HKEY_CURRENT_USER\Software\Classes\Applications\Photoshop.exe\shell\op en\command

     

    This key was set to the path for Photoshop CS6 when it should have been set to Photoshop CC.

     

    In other words, in my case, it was set to:

     

    "C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Photoshop.exe" "%1"

     

    When I changed the CS6 to a CC, in other words, so the whole key reads:

     

    "C:\Program Files\Adobe\Adobe Photoshop CC (64 Bit)\Photoshop.exe" "%1"

     

    Everything now works perfectly.

     
    |
    Mark as:
  • Noel Carboni
    23,455 posts
    Dec 23, 2006
    Currently Being Moderated
    Oct 23, 2013 9:48 AM   in reply to tomhug1

    You may just be able to go into the Bridge preferences and reconfigure it...  This is from memory only:  In Bridge, choose Edit/Bridge - Preferences - File Associations, and scroll down to the file type you're trying to open (e.g., .PSD), and configure it to use the latest version of Photoshop.  I think there's something like a [Reset All Associations] button in there somewhere too.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2014 1:08 PM   in reply to Curt Y

    I tried this but it didn't help. I am running Windows 7 pro. I have uninstalled CS5,reconfigured CC Bridge file associations, uninstalled CC PS 5, reinsalled it. In between I ran Norton's registry cleaner and CC cleaner, all to no avail. I still, after uninstalled CS5  and CCPS6, still have a folder for CS5 in my program files. I looked in CC PS and found configurations. There lies the little icon that should show up when I go to "open with".  Clicking on that I get this message  "

    C\Program files\Adobe\Adobe Photoshop CC {64bit}\Configuration\PS_exman_24px.png The specified path does not exist " which seems to indicate that something is missing. I cannot get rid of CS5 folder and cannot get PS CC to show in the "open with" dialog. I cannot get it to show in default programs either.

     

    Any other ideas greatly appreciated.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2014 1:39 PM   in reply to Rabbitrun

    I have never used this solution, but many others have and said it works.  Your files do not seem to be the same as fix in post #1.  You have to start with the OS registry key HKEY_CURRENT_USER\Software\Classes\Applications\Photoshop.exe\shell\o p en\command. 

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2014 7:01 PM   in reply to Curt Y

    Thanks Curt. I checked and that is set correctly in that it reads C:\program files\Adobe\Adobe Photoshop CC (64bit) \Photoshop.exe" %1

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2014 7:11 PM   in reply to Rabbitrun

    Oops forgot a set of quote marks. They are there but still not showing in default programs, or in file associations. for jpg or jpeg. It did fix the .psd problem. I need someone to look in program files Adobe cc photoshop 64 bit and find the file configuration. In that folder appears to be an icon for PS.If I click on it it comes back as an invalid path. Path is missing. I have on idea if that is the problem or they all say that. I spent two hours on chat with adobe with them using remote access but the adobe connect used so much memory it kept crashing programs so nothing got done. Not sure I want to go that route again. I have 8G ram so it should't be a problem but background programs use memory too. No idea but the only thing they accomplished was resetting my wallpaper with an image so large it made getting anything open almost impossible. Fixed that but haven't fixed the problem. I can have everything open with bridge and from there to PS CC but I shouldn't have to do that.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points