Skip navigation
Bill-Page
Currently Being Moderated

After Effects CC error

Oct 24, 2013 2:18 PM

I have just updated to Mavericks and now I get this message when I try and run After effects:

 

You can’t use this version of the application “Adobe After Effects CC.app” with this version of OS X.

Branched from an earlier discussion.
 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)