Skip navigation
LATHO
Currently Being Moderated

PSE 11 & OS Mavericks: No Chance for comic - filter

Oct 27, 2013 7:18 AM

Tags: #filter #comic #pse11 #elements_11

PSE 11 runs down while using comic filter.

 
Replies
  • Currently Being Moderated
    Oct 27, 2013 7:21 AM   in reply to LATHO

    What does "runs down" mean?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 27, 2013 2:46 PM   in reply to LATHO

    Yes, there are a couple of other posts about this, but so far nobody seems to have come up with a definitive solution.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2013 2:35 AM   in reply to Barbara B.

    Please lets us know as soon as you have a solutions since I have the same problem today.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2013 2:47 AM   in reply to Mjao

    This is the user to user forum, not adobe support, but personally I doubt adobe will do anything about a problem with an older version of PSE.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2013 2:54 AM   in reply to Barbara B.

    Ok thanks. So would you think my solution will be to buy the new Elements

    12 if I want it to work? In short time I will spend almost $200 on

    something that would have cost $100 dollar. I am not very impressed about

    Adobs' handling of this.

     

    They haven't either been explaining much about this problem what I have

    found by googling around.

     

     

     

    2013/12/3 Barbara B. <forums_noreply@adobe.com>

     

        Re: PSE 11 & OS Mavericks: No Chance for comic - filter  created by Barbara

    B. <http://forums.adobe.com/people/Barbara+B.> in Photoshop Elements - View

    the full discussion <http://forums.adobe.com/message/5894973#5894973

     

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2013 3:05 AM   in reply to Mjao

    Adobe never provides any support for outdated versions of PSE, and very limited support for the current version. I don't understand why you think they would care about this, actually. There's nothing whatever in the history of PSE to indicate they would do anything or even bother to look into it. They're certainly not going to provide a whole new version for this, anymore than they replaced PSE 2, 3, and 4 when they became incompatible with the current versions of OS X.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points