Skip navigation
Trocker
Currently Being Moderated

When I try to use ELEMENTS 12, it locks up and I get a NOT RESPONDING error.

Oct 28, 2013 9:32 PM

When I try to use ELEMENTS 12, It locks up and gives me the NOT RESPONDING error.  Also, when I try to capture video, it says INSERT A DISK and it doesn't seem to see the camera.  How can I resolve these issues?

 
Replies
  • Currently Being Moderated
    Oct 28, 2013 9:50 PM   in reply to Trocker

    Trocker

     

    On what computer operating system is your Premiere Elements 12 running on?

     

    What type of video capture are you doing...DV or HDV capture firewire into Premiere Elements 12 Capture Window with Premiere Elements 12 beforehand set with the correct project preset or something else?

     

    Please confirm the full message that you get related to "INSERT A DISK". Or is there no more to the error than those words? There is a SmartSound issue that often is involved with No Disc, followed by Insert a Disk. But, although there are music scores in 12, SmartSound is gone.

     

    More later.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 29, 2013 5:24 AM   in reply to Trocker

    When you say DV capture, do you mean that you're capturing miniDV video over a FireWire connection?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 29, 2013 7:05 AM   in reply to Trocker

    Trocker

     

    Thanks for the follow up.

     

    I think that we need to fine tune the exchange of information.

     

    When you mentioned "capture", my first impression was that you were doing a DV and HDV capture firewire into the Premiere Elements Capture Window.

     

    Premiere Elements 12 Capture WIndow.

     

    Capture Windows.JPG

     

    With your additional information, what I suspect you are doing is the following:

     

    1. Attaching your camera to the computer via USB (USB Mass Storage On) setting the computer AutoPlay for

    Organize and Edit

    Premiere Elements 12

    which opens the Elements Organizer - Photo Downloader dialog.

     

    2. If I am guessing correctly so far, in this dialog what are you setting as the Save Location? And, what is being transferred photos or videos or both.

    (I have done a run through with my camera, and this path can do both. I left the Save Location as "Pictures" and did not run into any "Insert Disc" messages.

     

    3. Again, if I am guessing correctly on this one (based on your "automatically Organizer opening", what happens if you transfer from camera to computer hard drive location, perhaps a folder on the computer desktop?

     

    We will be watching for your follow up to confirm details.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 29, 2013 9:40 AM   in reply to Trocker

    Trocker

     

    Great job targeting the core of your Premiere Elements 12 "Insert Disc" problem.

     

    The AutoAnalzyer has been a major cause of all sorts of problems over many versions. I have found it best to disable it in Elements Organizer workspace Edit Menu/Preferences/MediaAnalysis. And, when and if needed, to use the "on demand" approach where you right click the file thumbnail in Project Assets (versions 11 and 12) and select Run AutoAnalyzer.

     

    One of the nastier habits of AutoAnalyzer "On" is finding your video file split into clips and stacked.

     

    Thanks for the follow up and continuing success with your projects.

     

    ATR

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points