Skip navigation
Ashley Daniel
Currently Being Moderated

HELP! Issue with sound on Premiere Elements 12

Oct 29, 2013 1:24 AM

Firstly I am new to video editing and production. I took a project on on behalf of my boss and now I'm in a mess.

 

I've uploaded and I'm editing a video using Premiere Elements 12. Everything was going smoothly, editing clis, adding screens etc then all of a sudden there was no sound when playing back the video. I'm sure i've done something stupid but how do i reinstate it?

 
Replies
  • Currently Being Moderated
    Oct 29, 2013 5:23 AM   in reply to Ashley Daniel

    Is this sound the sound that's on your video clips, or is it separate sound, like a music track?

     

    What operating system are you using? What processor do you have and how much RAM do you have?

     

    If you open the Audio Meters and play your timeline, do they register sound?

     

    Have you or are you using a microphone?

     

    Finally, what model of camcorder is your video coming from and what format and resolution is it?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 29, 2013 9:08 AM   in reply to Ashley Daniel

    More information needed for someone to help... please click below and provide the requested information

    -Premiere Elements FAQ http://forums.adobe.com/thread/1042180

     

    The Tutorial Links Page http://forums.adobe.com/thread/1275830 may also help

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points