Skip navigation
Currently Being Moderated

Adobe After Effects CS6 won't open with Apple OS X 10.9 Maverick

Oct 30, 2013 4:13 PM

I just downloaded Apple's new operating system "OS X Version 10.9" (Maverick).  When I tried to open Adobe After Effects CS6 (which I purchased within the last year), immediately the following message came up (it wouldn't even open):

 

 

"You can't use this version of the

application 'Adobe After Effects CS6'

with this version of OS X.

 

You have 'Adobe After Effects CS6' 11.0."

 

Screen Shot 2013-10-30 at 3.52.38 PM.png

 

When I googled this problem, I discovered that I could download "Adobe After Effects CC 12.0.1 Update."  When I did this, the following message came up when I clicked "AdobePatchInstaller" Screen Shot 2013-10-30 at 4.04.35 PM.png :

 

 

"Update Failed

 

Updates could not be applied

 

This patch is not applicable for you.  Pleas check for updates from the Help menu in your product

to see a list of the latest updates available. 

 

If the problem persist, contact customer support for further assistance."

 

Screen Shot 2013-10-30 at 3.57.06 PM.png

 

The problem with those instructions, is that I can't even open the application to access the "Help menu" inside. 

Someone please help, I need to use the application for work and school!

Branched to a new discussion.
 
Replies
  • Currently Being Moderated
    Oct 30, 2013 5:41 PM   in reply to RjMacProd

    The After Effects CC (12.0.1) update is for After Effects CC (12.0), not for After Effects CS6 (11.0).

     

    If you are using After Effects CS6 (11.0), then use the After Effects CS6 (11.0.3) update:

    http://adobe.ly/AE_CS6_1103

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2013 9:52 AM   in reply to Todd_Kopriva

    Same problem here - tried using above link to update and am recieving the same error window

    http://forums.adobe.com/servlet/JiveServlet/downloadImage/2-5802078-492862/450-364/Screen+Shot+2013-10-30+at+3.57.06+PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2013 10:46 AM   in reply to trustzabo

    Are you making the same mistake as the original poster, trying to use the patch for one version on a different version?

     

    What is your exact version of After Effects, and what updater exactly are you trying to use?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2013 11:32 AM   in reply to Todd_Kopriva

    I'm not sure - it would be nice if the update function was working correctly.

     

    Since installing mavericks i have not been able to open after effects cs6  (11.0.2)

    I have tried updating via the Application manager but recieve this error

    ishot-26.jpg

     

     

    I have tried updating via CC

    and it just gets stuck at 0% updated

    ccupdatert.jpg

     

    I tried the patch you mentioned http://adobe.ly/AE_CS6_1103

    and recieve the same error.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2013 12:46 PM   in reply to trustzabo

    Uninstall After Effects. Then re-install it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points