Skip navigation
Currently Being Moderated

File Dialog disappears in OSX 10.9 Mavericks (CS6 11.0.3.6)

Oct 31, 2013 6:24 AM

Recently updated to Mavericks and whenever I open the file dialog to either open an existing AE CS6 project or save a new project, the dialog appears for a moment and then vanishes as if dismissed before I can interact with it. I applied the 11.0.3.6 patch but that doesn't seem to help. I also tried updating, then removing the NVidia CUDA drivers.

 
Replies
  • Currently Being Moderated
    Oct 31, 2013 6:44 AM   in reply to Gavin Doughtie

    Set the permissions for the entire Library/Preferences/Adobe/After Effects/11.0/ folder to be writable.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2013 8:10 PM   in reply to Gavin Doughtie

    Finally found out the solution to this. I've tried searching the internet on how to turn off coverflow! but no luck with the solutions i found. How did you do it Gavin?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points