Skip navigation
hiproductions
Currently Being Moderated

Premier Changes Audio Timecode From Drop Frame to Non Drop Frame

Oct 31, 2013 5:08 PM

Tags: #audio #issues #timecode #audio_timecode

I have searched and searched and found no answer on forums anywhere for this issue. I am making the switch from FCP7 to Premier Pro CC and I have several audio files that are all clearly Drop Frame but when I import them (no matter which of the methods I tried) they all come into the project as "Non-Drop Frame" which of course makes it impossible to match up the timecode of these audio files to my drop frame video files.

 

I have already attempted "modify time code" but it does not return the timecode to its source DF. It "appears" to be drop fram i.e. the semi-colon preceeding the frames as opposed to the non-drop colon preceeding the frames, however, when I line it up on my timeline, the video files are drop frame but the audio files remain non drop frame.

 

This appears to be a bug but again I haven't used Premier since version 4 about 11 years ago. Does anyone have any suggestions for an import setting I might be missing or a workaround for this issue?

 

Thanks in advance for your help

 
Replies
  • Currently Being Moderated
    Oct 31, 2013 5:26 PM   in reply to hiproductions

    Have you checked this in the update that went live today? It includes a fix for a bug in this neighborhood.

     

    For a little more info, see my post #5 in this thread: http://forums.adobe.com/message/5782882#5782882

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2013 5:46 PM   in reply to hiproductions

    Take a look at AuxTC reader, I never used it but I think it may be able to help you with your audio timecode issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2013 12:55 PM   in reply to hiproductions

    When I load an audio clip into the Source Monitor, I see HH:MM:SS:FF.  You're saying you don't?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2013 2:29 PM   in reply to hiproductions

    Sounds like you have the monitor set to Show Audio Time Units. If you deselect that option in the monitor's flyout menu, then you should see hh:mm:ss:ff, with the option to show Feet + Frames or just Frames.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2013 6:37 PM   in reply to hiproductions

    Ah, okay. Thanks for the clarification.

     

    Have you checked out the Monitor Overlay feature that's new to 7.1? I'm only passingly familiar with it, and I know nothing of FCP's overlay feature. But you might find it of interest. Glancing at it just now, I don't see a way to switch how audio timecode is displayed.

     

    I encourage you to submit a feature request to allow audio timecode to be displayed in frames.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points