Skip navigation
Currently Being Moderated

Am almost ready to give up please help?

Nov 1, 2013 9:42 AM

So basically anyone know how to fix this- Screen Shot 2013-11-01 at 12.40.24 PM.png

I don't get this problem on my mac book pro- running 10.7.5

This is on my imac 10.8.5?

 

Please help i've run out of ideas?

 
Replies
  • Currently Being Moderated
    Nov 1, 2013 10:20 AM   in reply to ben.a

    What version of AE? (Exact version number please: 11.0.3? 12.1.0? 10.0.2?)

    What version of Quicktime do you have installed?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2013 2:59 PM   in reply to ben.a

    You're missing some serious bug fix updates to AE. You should be on 11.0.3

     

    Also, that's not the ideal version of Quicktime. I believe you want a 7.x

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2013 9:58 PM   in reply to ben.a

    Remove Quicktime X and install 7 http://www.apple.com/quicktime/

    See if that helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2013 6:43 AM   in reply to ben.a

    Have you tried trashing your preferences?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2013 7:40 AM   in reply to ben.a

    The Mac OS will look for the most recent version of Quicktime.  If you find the folder where that bad QTX is located. you can rename it, and the OS can't find it. 

     

    Better still -- since you may overlook some snippets of QTX code located elsewhere -- you may want to consider uninstalling QTX and QT7, then reinstalling QT7.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points