Skip navigation
Currently Being Moderated

Merging R3D and Audio Doesn't Allow Source Settings Change

Nov 1, 2013 11:50 AM

Tags: #merge #red #clips #r3d #cc

Found a major issue in Premiere Pro CC that has put us behind a few days:

 

If you select a .Wav audio file and then a red media r3d clip and merge clips, the merged file LOSES the ability to alter source settings, even if unlinked in the sequence.

If you select the r3d clip file FIRST and THEN the .wav file and merge clips, the merged file works just fine, and source settings can be adjusted.

 

I wish I knew that before merging hundreds of clips.

 

Can you fix this one, Adobe?

 
Replies
  • Currently Being Moderated
    Nov 1, 2013 12:16 PM   in reply to Superstar3000
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2013 12:14 AM   in reply to Superstar3000

    Having the same exact issue. Really hoping this gets fixed ASAP, its really killing my workflow.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2013 1:01 PM   in reply to Superstar3000

    Ever since updating to premiere 7 my company has had this issue where we CAN'T CHANGE SOURCE SETTINGS at all once merged. This was our workflow, now we're stuck. WISH there was a way to roll back a version. Any word on this adobe?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 10:35 PM   in reply to Superstar3000

    Any update or workarounds?  I just encountered this same problem. 

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2013 4:11 PM   in reply to Superstar3000

    Absolutely having the same problem.  REALLY frustrating.  Seems like it was working far more reliably before I updated to CC 7.1

     

    has anyone found a work around? 

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2013 5:57 PM   in reply to attentionengine

    HEY GUYS I FOUND A WORKAROUND! I was am equally frustrated with adobe on this one, although they have come along way
    with red supposrt i find my self constantly creating work arounds for red footage compared to dslr, im working on a music video due in 2 days with 30 or
    so takes and countless red footage and was getting ready to pull my hair out, when i dicovered i cant use my "source settings" tab.

     

    ok heres the work around, the first response from superstar 3000 the catch is it has to be a "wav" file. I tried merging a ton of times with
    the audio file (mp3) and couldnt change my "source settings" one i pulled out some clips from the trimmer. I did a render and replace
    on the audio (converting it to a wav file) and then the merge worked and allowed me to acess my "source settings" after i pullec clips
    from the trimmer onto the timeline. Also you have to goto the menu, clip, audio options, you can just right click on the audio
    last im using adobe cc, hope this helps

     

    josh

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2013 1:47 PM   in reply to Superstar3000

    All the files I am merging are already WAV files, so I don't think that is a workaround.  Although it sounds like it seems to be working for you at the moment.  I worked with a support guy and tried ever conceivable troubleshooting option and we both came to the conclusion that it has nothing to do with the project file, etc. and it is definitely a bug in the software itself.  The question is, what is causing it?  Here are a few things I noticed:

    1. I have a WAV file and R3D file that was merged in my MAIN project, which I cannot access Source Settings on.  (about 3/4 of my merged files allow me to access the Source Settings)

    2. I tried taking these 2 original files (WAV and R3D) into a  new project.  I merged the files. I could not access the Source Settings on the merged file.  This was a brand new project. (I also tried all of this after removing all cache, temp, etc. files that Adobe has you clear out.  Still no luck)

    3. You would think that points to the files themselves.  However, then I went back to my MAIN project.  I still could not access the Source Settings on the originally merged file, but...I imported the WAV and R3D file again and merged them again.  This time I could access the Source Settings on the newly merged file, but still not the original.

     

    This is just a few of the tests, but this doesn't point to a Project File issue or an individual file issue.  It truly seems to be a random issue that is most likely linked to the program itself.

     

    This is a major issue for those of us working at this level.  Please address this issue immediately, Adobe.  Hopefully it is something that can be fixed and will not force us to re-merge files.  Thanks! 

     

    I'm still waiting for a response from Adobe as it was supposedly escalated.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2013 2:38 PM   in reply to ericmichael9

    did you try doing a render and replace on the audio? that way no matter what adobe likes it
    also when merging i think it does make a difference to select the

    r3d file second (or first, id try both ways), also it seems to work when i had the files linked, and then did the right click on the r3d file
    it's definatly tricky, but i was able to do it on my red takes in my music video im still working on, if you want you can email me
    directly @ pictures@limelightsanantonio.com

     

    josh

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 8, 2014 12:01 PM   in reply to Superstar3000

    I would also like this resolved.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2014 5:18 PM   in reply to Superstar3000

    I had the same problem, and dont know if anyone else solved it but here's what I figured out. I was able to right click on the merged clip in the project window and "open in source monitor" this opens a new sequence. From there I was able to right click on the clip in the timline and open source settings. Kind of an annoyance, but works for now.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2014 6:56 PM   in reply to Superstar3000

    Is there any update on the status of this bug? Using Premiere Pro CC 7.2.1 on Windows 8 with R3D video and WAV audio files. After merging, "Source Settings" is available in the context menu, but clicking on it doesn't do anything. Even why I open a merged clip in the source monitor and try "Source Settings" on the video clip in the merged clip's sequence, the program doesn't do anything.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2014 7:57 AM   in reply to beidermuehle

    Adobe typically doesn't make any announcements about bugs until a release is ready to go.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2014 8:09 AM   in reply to Jim Simon

    Thank you. Do we know at least, if Adobe has taken notice of this bug? So far I don't see a staff member responding to this thread.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2014 3:42 PM   in reply to beidermuehle

    They don't typically do that either.  You file your bug report, encourage others to do the same, and cross your fingers.

     

    If you get any information back, then you celebrate.   But it's rare.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2014 4:38 PM   in reply to imr33

    This workaround doesn't work for me on PPro CC. Another issue I am seeing is that on some merged clips where I can open source settings and save to the RMD the result is not carried over to the timeline. I have a film festival I am trying to get ready for and this is killing me!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2014 3:06 PM   in reply to Superstar3000

    I agree this is an insanely problematic bug for anyone that's working with r3d footage.

     

    Even more crazy is that it only happens to certain clips with no clear reason why.

     

    I'm going to file a complaint with adobe ASAP

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2014 3:51 PM   in reply to Superstar3000

    WORKAROUND:

     

    If you are looking to line up r3d's with wav audio files this is the best bet until they fix the merge clips bug.

     

    1. Drop your r3d's into a sequence that identically matches their setting. Best way to do this is drag the clip into a emtpy sequence and select "change sequence setting to match clip" when prompted.

     

    2. All audio/video must be on it's own tracks. If you have 3 clips from an interview and one long wav file they all have to be spread out.

     

    3. Right click "syncronize" this should line everything up.

     

    4. From there you can delete unneeded audio tracks until you just have your one synced wav file

     

    5. Copy and past into your RED 1080p timeline or whatever sequence settings you desire.

     

    This is currently the only sync audio solution since Pluralyze doesn't support RED and merge clips is unpredictable.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2014 9:44 PM   in reply to ericmichael9

    Still no solution. No fixes work.  No response from my escalated support ticket!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 9, 2014 1:02 AM   in reply to ericmichael9

    I had a 20 min project due at the end of this month. I was waiting on the

    miracle fix that never came. I ended up redoing every clip that had the

    problem. It was a pain but was a lot less time that it took to do the sound

    pass. Seeing as the native RED community is probably a small percentage of

    their user base right now I suspect a fix won't be coming any time soon.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 13, 2014 9:19 AM   in reply to D-Rock

    I came up with a workaround

     

    1. This works best with single video track.

    2. Export an EDL of your sequence, make sure the "use source file name" is checked.

    3. Import that EDL back into the project, it will import a folder into your project bin, open up the sequence inside

    4. All footage should be offline at this point, however the EDL pulled clips by their source file names, so after re-linking to the original media, highlight all clips on timeline, right-click - source settings, and voila

     

     

    Hopefully this helps somebody,

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2014 3:03 PM   in reply to Luke14789

    Good News and Bad news.  Submitted this yet again as a bug report and mentioned it to the PPro team on twitter and in both cases was basically told this was fixed in the recently announced version.

     

    Bad news is there's no release date on that, so for anyone stuck with footage that they're unable to tweak on their timeline - still probably going to be at least a month or two.  I think last year's update dropped in June.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points