Skip navigation
Currently Being Moderated

Presets are missing since upgrading to Lightroom 5

Nov 2, 2013 10:55 AM

Since upgrading to Lightroom 5 a number of Adobe Presets I purchased are no longer available.  All of my HDR, Tilt Shift, Dragon as well as other presets are not available within the appliction even though they are still in the Preset folder.

 

How do I get these back?

 
Replies
  • Currently Being Moderated
    Nov 2, 2013 1:41 PM   in reply to tonymuffin

    Try changing option in preferences:

    lr_prefs_store_presets_with_this_catalog.gif

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2013 6:44 AM   in reply to tonymuffin

    OK, so was that option checked or unchecked? And how is it set now?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2013 7:47 AM   in reply to tonymuffin

    OK, the only thing I can think of is that the option was checked in your previous version's preferences file. That would mean that your missing presets would be stored in a "Lightroom Settings" set of folders alongside your previous catalog. Use Finder/Explorer to go look if that folder is there, and if so you'll likley find all the missing presets in the respective sub-folders. If so, you'll need to copy them into the equivalent sub-folder in the default presets location.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2013 8:53 AM   in reply to tonymuffin

    In your first post you said the presets "are still in the Preset folder"....so what folder was that?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2013 12:06 PM   in reply to tonymuffin

    That's fine, but I assume you mean "Develop Presets", not "Dvelop Presets"? Are there then sub-folders below that?

     

    With that option unchecked, Lightroom should be able to find them. Can you give us a screenshot of the Develop Presets folder and sub-folders?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2013 12:32 PM   in reply to tonymuffin

    So how many, if any, of those preset sub-folders show up in the Presets panel in Develop? Maybe a screenshot of that?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2013 12:57 PM   in reply to tonymuffin

    All I can suggest is to open up (in Explorer) one of the sub-folders that aren't showing up, we need to see what's inside.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 5, 2013 12:04 AM   in reply to tonymuffin

    Thanks, but I can't see anything obviously wrong there so I'm stumped on this. If you've definitely got that "Store Presets...." option unchecked (which I think you have) then everything looks normal.

     

    I suppose it might be worth trying a preferences file reset, but if that doesn't work you might have to try importing the missing presets again. Sorry I can't be of more help, maybe someone else will have a bright idea.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 5, 2013 4:45 PM   in reply to tonymuffin

    0. close Lightroom.

    1. locate preferences file.

    2. delete it (or perhaps safer - rename it).

    3. open Lightroom.

     

    1.

    lr_prefs_show_lightroom_presets_folder.gif

    Note: open 'Preferences' folder.

     

    2.

    lr_prefs_my_Lr5_agprefs_file.gif

    Note: make sure you get (delete or rename) the correct .agprefs file (or just do 'em all).

     

    Rob

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2013 1:18 AM   in reply to tonymuffin

    tonymuffin wrote:

     

    When you suggest importing the missing presents again, I assume you mean dropping the folder to the Develop Presets folder?

    No, they're already there, aren't they? I actually meant using the right-click option in the Presets window in Lightroom and selecting Import to see if you can bring them in that way.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2013 1:22 PM   in reply to tonymuffin

    Nice to hear you've got them back, but it would be good to understand what the problem was. Probably we'll never figure it out....

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points