Skip navigation
paulinventome
Currently Being Moderated

Premiere Pro CC, Quadro 4000 and Screen Redraw bugs

Nov 3, 2013 10:06 AM

Tags: #premier #redraw #cc

Not sure if it's just the 7.1 update, but i think i started seeing it in the previous version.

 

When i start using transitions then my main UI screen redraw messes up. So for example pop a wipe onto some footage then the timeline bar doesn't move when playing and i cannot click the sequence footage elements. I can play in the monitor. If i guess where the close box is for the sequence and open the sequence again it redraws correctly.

 

I've updated the drivers to the latest versions and also confirmed on a different PC that the problem isn't there. So it's unique to my set up.

 

I'm running on Win 7 x64, 32GB. About the only recent change to my system was a 10Gbe card but i've duplicated the problem just with local drives.

 

In fact it's as simple as if i start up CC then click the project tab, media browser tab, info tab, effects tab the search box in the effects tab doesn't redraw fully.

 

Any ideas what could be causing this?

 

(I do have a decklink extreme in there but have got the output turned off at the moment - tried it on and off- same problem)

 

I really don't remember this happening in the past but it was the transitions that revealed it, and i don't normally use them.

 

Help!

 

cheers

Paul

 
Replies
  • Currently Being Moderated
    Nov 3, 2013 1:13 PM   in reply to paulinventome

    I have the exact same issue. You can fix the issue by undocking the timeline, or resetting the workspace, but this is just a painful workaround.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 5, 2013 12:16 AM   in reply to paulinventome

    Afte spending hours rolling back driver updates, uninstalling plugins and generally tearing my hair out, I did a complete reinstall of a Windows. I then updated drivers and installed plugins, checking premiere worked after each update. All workng fine. Drastic solution, but it worked .

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 5, 2013 1:20 AM   in reply to paulinventome

    Latest version of all drivers are now installed. After clean install of Windows, I installed Premiere from the cloud. No hassle install.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2013 12:36 AM   in reply to paulinventome

    Yes, the timeline functions as expected. It was broken for a while for me, but I used a work around of undocking the timeline (or any other panel I needed). Who knows what it was!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points